Tirones en GTA 4 PC

Resuelto/Cerrado
Wtf?
Message postés
8
Date d'inscription
martes, 22 de enero de 2013
Estatus
Miembro
Última intervención
domingo, 16 de febrero de 2014
- 9 feb 2014 a las 23:27
Wtf?
Message postés
8
Date d'inscription
martes, 22 de enero de 2013
Estatus
Miembro
Última intervención
domingo, 16 de febrero de 2014
- 16 feb 2014 a las 16:53
Hola

Hace unos 2 dias me compre un ordenador nuevo. Y para probarlo le instale el GTA 4. El caso es que al empezar a jugar al juego, me da tirones, es decir, de cada 10s de juego 8s esta parado y los otros 2 segundos funciona perfectamente, totalmente bien y fluido.

El caso es que no se que puede ser, y la grafica desde luego no, porque da igual que reduzca o no la calidad de la imagen, que los tirones siguen igual. Si alguien sabe que puede ser, que me ayude

Aqui os dejo los componentes de mi pc:

Intel core i-5 4670 3,4Ghz (3,6Ghz con turbo)
Asus (no me acuerdo del modelo exacto de la placa base, aunque no creo que sea relevante)
8 Gb RAM Kingston HyperX DDR3
Asus GeforceGTX DirectCuII OC 2Gb DDR5
Tacens 750 w
Seagate Barracuda 1tb sata3
Sistema operativo: Windows 7 ultimate 64 bits

Si alguien ha encontrado la solucion o sabe a que se debe, que me lo diga por favor
Gracias de antemano

2 respuestas

Wtf?
Message postés
8
Date d'inscription
martes, 22 de enero de 2013
Estatus
Miembro
Última intervención
domingo, 16 de febrero de 2014
4
16 feb 2014 a las 16:53
Encontré una solución!

Hay varias formas, pero yo os diré la que a mi me funciono :D

Pulsar la tecla de inicio, y en ejecutar (para los que tienen xp) ponéis msconfig. Para los que tengan w7, escribir msconfig en "Buscar programas y archivos"

Se os abrira una ventana. En esa ventana, vais a la pestaña de SERVICIOS. Os aparecerá una larga lista, y buscáis la opción que ponga REGISTRO DE EVENTOS DE WINDOWS, esa, no otra parecida. La casilla estará activada. La desactiváis y reiniciáis vuestro equipo y voila! GTA 4 sin tirones.

Otras opciones que a mas gente le ha funcionado es activar todos los núcleos de vuestro procesador:

https://www.youtube.com/watch?v=wOlObJuMaUw

También actualizar los drivers de la gráfica le funciona a la gente, y como bien acaban de decir, instalar el parche 1.0.7.0 ayuda y también lo puede solucionar

Un saludo y gracias :D
2
Joel1711
Message postés
18
Date d'inscription
sábado, 15 de febrero de 2014
Estatus
Miembro
Última intervención
lunes, 8 de septiembre de 2014
19
Modificado por Joel1711 el 16/02/2014, 03:36
yo tengo un PC muuuyyy malo tengo 4 GB de ram y nvidia 8500, me va mucho mejor con la actualización 1.0.7.0
0