Mi Pc no da Video

Cerrado
Hdsteep
Message postés
3
Date d'inscription
lunes, 13 de enero de 2014
Estatus
Miembro
Última intervención
martes, 21 de enero de 2014
- 13 ene 2014 a las 06:47
Hdsteep
Message postés
3
Date d'inscription
lunes, 13 de enero de 2014
Estatus
Miembro
Última intervención
martes, 21 de enero de 2014
- 21 ene 2014 a las 08:03
Bueno Hola
Yo tengo una pc Que tiene una ram de 4 Gb Bueno Todo Funcionaba Bien
Pero un dia un amigo Me dio Una ram De 2 gb
Bueno Cuando la Pusimos en la pc ...
Prendimos La pc Y salio Humo . Rapidamente La apagamos
y sacamos la ram y Luego al Encenderla No daba Video
Que Puede ser Lo que tendra Puede ser la ram ?
Ayuda
PD:Era una pc armada

1 respuesta

yunquerano
Message postés
12
Date d'inscription
miércoles, 4 de diciembre de 2013
Estatus
Miembro
Última intervención
lunes, 13 de enero de 2014
16
13 ene 2014 a las 13:47
Buenas, Puede ser que se halla fastidiado algun pcpi o donde va la tarjeta de video, el ordenador enciende?, es decir, si lo enciendes el disco duro y demás funciona?, si funciona la placa base no esta dañada, segundo, la tarjeta de video o tarjeta gráfica, es integrada, o la tienes añadida tu aparte?, si la tienes aparte intenta ponerle otra, sino, integra una en la ranura pcpi express, es una que va aparte con una especie de rabillo sobresaliendo, y conecta la pantalla del pc a esa tarjeta, y si no va es que el conector se ha fastidiado. Creo que hay empresas que te pueden cambiar el conector, pero supone un gasto. Espero que te haya servido, y otra cosa, la proxima vez que vayas a cambiar algo de tu pc, busca el manual de la placa base, para ver que acepta y que no, normalmente viene el nombre de la placa y un numero, ingresas eso en la pagina oficial de la placa, ya sea asus, atx, etc..., y te descargas el manual y lo miras, y si quieres que las memorias ram hagan el dualchanel correctamente, tienen que ser del mismo modelo, eso tenlo en cuenta, si las pones de distinto modelo o marca, puede que no te haga el dual chanel y trabajes solo con una ram.

Espero ayudarte con eso. Suerte y ya comentas como te fue!!.

Saludos.
0
Hdsteep
Message postés
3
Date d'inscription
lunes, 13 de enero de 2014
Estatus
Miembro
Última intervención
martes, 21 de enero de 2014

21 ene 2014 a las 08:02
la ram que tenia de 4 gb era una kignston Blu ddr3 y la que le puse era una de las antiguas de un gb no me fije que no habia estaba mal puesta ya que las ranuras de la placa base osea de la ram eran ddr3
cuando la prendo la pc sin la ram queda la pantalla en negro
Pasa lo mismo si tengo o no tengo la ram puede que se halla quemado la ram ?
Pd : saludoss
0
Hdsteep
Message postés
3
Date d'inscription
lunes, 13 de enero de 2014
Estatus
Miembro
Última intervención
martes, 21 de enero de 2014

21 ene 2014 a las 08:03
Tengo solo la de 4 gb
0