Placa intel 865perl sin sonido

Resuelto/Cerrado
bukaneri
Message postés
5
Date d'inscription
jueves, 23 de abril de 2009
Estatus
Miembro
Última intervención
martes, 28 de abril de 2009
- 23 abr 2009 a las 23:05
 satelite02 - 23 jul 2014 a las 19:06
Hola, tengo un problema que a pesar de mis conocimientos me tre un poco loco. Al grano:
tengo un pc P4 con placa Intel 865PERL con sonido integrado. El problema es que desmonté el pc para cambiarlo de caja y montar un HTPC pero el resultado no me convencia (demasiado ruido) y decidí volver a ensamblarlo en su caja original para pasarselo a mi hermano.
La sorpresa viene en que arranca perfectamente, no da ningun mensaje de error pero el sonido no se escucha aunque dice estar correctamente instalado.
He formateado por si hubiera algun problema pero sigue igual. Al formatear, he metido los drivers del cd de instalación (como he echo siempre que he formateado) y lo instala todo correctamente, pero al ejecutar el AudioWizard del SoundMax, me dice que:

"SoundMAX detectó que los audífonos estan conectados a la toma Audífono del panel frontal.
no oira el sonido de las bocinas mientras los audífonos esten conectados"

Evidentemente, no tengo ningún audifon conectado al panel frontal, es más, he desconectado dicho panel por si habia algun cortocircuito y sigue diciendo lo mismo.

Nunca habia tenido problema y os aseguro que he formateado este pc más de 5 veces y siempre reconoce los driver a la primera.

posibilidades: ¿tarjeta cascada?, he pensado comprar una PCI que he visto por 11,40€ para salir del paso ya que quiero darle el pc a mi hermano esta semana. Ayudadme a ver como lo solucionamos por si se os ocurre algo.

5 respuestas

Hola las tarjetas PERLD865 tienes unos pines de configuracion de sonido para conestar el audio frontal, predeterminadamente viene con puentes entre los pines 5-6 y 9-10 esto para para que el sonido salga por el panel de atras, cuando conectes el panel frontal asegurate que estos puentes se mantengan caso contrario no tendras sonido en el panel de atras.
1
Muchisimas gracias. Me has ahorrado un viaje a la tienda de informatica y 20 euros de una tarjeta de sonido nueva :D
0
en pocas palabras conecta las plogas de audio de la placa
0
Carlos Villagómez
Message postés
40116
Date d'inscription
jueves, 10 de abril de 2008
Estatus
Miembro
Última intervención
miércoles, 8 de diciembre de 2021
278.879
25 abr 2009 a las 00:32
Hola

Antes de descargar e instalar algún driver de sonido o codecs, revisa la conexión
de los parlantes. Dale doble clic a la cornetita (inferior derecho de la pantalla)
y fijate que los deslizantes estan hacia arriba o la opción de silencio este desmarcada,
conectar o encajar bien la tarjeta de sonido en caso que se aflojara por movimiento
e ir al Administrador de dispositivos y observar si aparece un signo color amarillo.
Panel de control>Sistema/Hardware>Administrador de dispositivos>Dispositivos de
sonido, vídeo y juegos.
.
0
bukaneri
Message postés
5
Date d'inscription
jueves, 23 de abril de 2009
Estatus
Miembro
Última intervención
martes, 28 de abril de 2009
6
27 abr 2009 a las 07:58
ya comprobé todo eso antes de postear... leyendo y buscando casos similares, creo que me cargué la tarjeta de sonido, así que hoy voy a comprar una (solo cuesta 12€) y la pincharé anulando el sonido de la placa en la bios. Ya contaré como fué por si a alguien le sirve de ayuda.
0
Vete a la página del fabricante de la placa INTEL, y mira a ver si existe alguna actualización del bios que diga que corrige algo similar a lo que te pasa, y en tal caso actualiza a la última versión. Que te hayas cargado la T. de sonido puede ser, comprueba si anda algo suelto a su alrrededor o que la misma está debíl al contacto con las manos. te dejo un link:https://downloadcenter.intel.com/product/2631*+XP+Professional&lang=spa&strOSs=44&submit=%C2%A0%C2%A0Ir%C2%A0%C2%A0
0
bukaneri
Message postés
5
Date d'inscription
jueves, 23 de abril de 2009
Estatus
Miembro
Última intervención
martes, 28 de abril de 2009
6
28 abr 2009 a las 09:32
hola, al final corté por lo sano y compre una tarjeta de sonido pci 5.1 por 12,4€. Deshabilité el sonido en la bios de la placa, desinstalé antiguos controladores e instale la nueva y.... ¡¡¡a funcionar!!! menudo tostón me he quitado de encima... buscando drivers, formateando, probando sistemas operativos... Asi que ya sabeis:
-No teneis sonido.
-Esta todo instalado sin mensajes de error ni triangulos amarillos en el apartado de "dispositivos"
-El PC reconoce la tarjeta de sonido pero te dice que tienes las bocinas mal conectadas
-El PC te dice que no puedes escuchar el sonido por que tienes unos auriculares conectados en el panel frontal.
-Te has vuelto loco actualizando bios, drivers, sistema operativo y vuelve a pasar lo mismo.

tienes mi problema. te cargaste la tarjeta de sonido. no busques explicaciones y sigue mi consejo: compra otra (lo más barata posible) y a correr.
0

¿No encontraste la respuesta que buscabas?

Haz una pregunta
coratte la cabeza x burra
-1