En mi laptop se descompuso la tecla 9 [Resuelto/Cerrado]

Denunciar
Message postés
10
Date d'inscription
lunes, 12 de agosto de 2013
Estatus
Miembro
Última intervención
martes, 3 de marzo de 2015
-
 Landry jarquin -
hola, mi laptop es una toshiba con teclado numerico ala derecha cmo los teclados de las pc de escritorio...tiene instalado window 7, al encenderla por primera vez no arranca y esta permanente un pitido fuerte, luego la apago y la enciendo de nuevo y arranca normalmente, pero ya encendida aveces no puedo escribir xq la tecla 9 del teclado numerico de la derecha esta pemanentemente marcando el digito (9)..fisicamente no esta pegada, todo es internamente..lo q hago es desactivar en Num Lock pero quiero repararla, y aveces de repente el numero 9 del teclado de la derecha deja de funcionar...es decir sino esta marcando el 9 permanentemente no funciona si lo presiono....otro problema que me da es al querer escribir el arroba ya que al presionar alt+64 lo q aparece es este simbolo "?",

5 respuestas

Message postés
10
Date d'inscription
lunes, 12 de agosto de 2013
Estatus
Miembro
Última intervención
martes, 3 de marzo de 2015
6
y para el problema del pitido al encenderla??? como lo resuelvo??
6
Gracias

Unas palabras de agradecimiento nunca están de más. Deja tu comentario

CCM 35558 usuarios nos han dicho gracias este mes

Hola, normalmente el problema aunque sea interno no es del pc si no del teclado, aunque no este el boton pulsado esta contactado, busca en ebay otro igual y se lo zampas, no es nada dificil cambiar el teclado, saludos
Message postés
5
Date d'inscription
martes, 13 de agosto de 2013
Estatus
Miembro
Última intervención
martes, 13 de agosto de 2013

Hola amigo, creo que tienes que llevarla a un buen técnico en computadoras que te la arregle esas laptop son muy delicadas, sobre todo si tienen windows 7 bueno espero haberte ayudado...

Atentamente: Carlos Pineda

Sitio web: http://comoarmartupcpasoapaso.blogspot.com/
Es una tarea saber por que pita la placa base, puede ser una alimentacion indebida, incluso la pila de la placa, para eso hay que verlo,
El problema es que no arranca después que empieza el pitido..tengo que apagarla y encenderla nuevamente y así sí enciende..no se que hacer xq en la pantalla de inicio aparece cargar archivos (recomendado) o arrancar normalmente. pero cuando intento cargar archivos espero horas y horas y no carga nada..