El teclado no funciona tras quitar la pila de la bios

Cerrado
Magumi Mensajes enviados 2 Fecha de inscripción miércoles, 31 de julio de 2013 Estatus Miembro Última intervención viernes, 2 de agosto de 2013 - 31 jul 2013 a las 15:30
Magumi Mensajes enviados 2 Fecha de inscripción miércoles, 31 de julio de 2013 Estatus Miembro Última intervención viernes, 2 de agosto de 2013 - 2 ago 2013 a las 13:09
Hola, he leido montones de cosas sobre este tema aqui y en mil sitios y este me parece el mejor sitio para exponer mi pregunta. El caso es que mi ordenador hace meses que me devuelve el mensaje "reboot and select proper device..." en la dichosa pantalla negra, el caso es que saque el disco duro de mi pc y lo puse en otro para instalarle windows de nuevo y funciono, pero al volver a ponerlo en el mio volvió a salir la pantallita negra entonces, despues de probar varias cosas decidí resetear la bios, pero como no tengo jumper lo hice quitandole la pila de la bios. Bien, lo enciendo y me sale cmos checksum bad y que le pulse a F1 o F2, pero cual es mi sorpresa cuando le intento pulsar a alguna de las teclas el teclado y no funciona. El caso es que al encender el ordenador se ven la luces del teclado, pero luego se apagan y no funciona, también decir que he intentado con otro teclado y tampoco.
Alguien con alguna solución porfavor?
Consulta también:

1 respuesta

Magumi Mensajes enviados 2 Fecha de inscripción miércoles, 31 de julio de 2013 Estatus Miembro Última intervención viernes, 2 de agosto de 2013 6
Modificado por Magumi el 2/08/2013, 13:10
Problema solucionado