¿problemas con mi plotter?

Cerrado
javier - 2 jul 2013 a las 00:33
 JAVIER - 5 jul 2013 a las 21:03
Hola,

Necesito ayuda por favor, la situación es la siguiente uso windows XPy tengo un plotter HP desingjet 510 se daño la entrada del cable usb y lo reemplaze por un cable paralelo, hice la configuracion del puerto y todo; resulta que cuando mando una hoja de prueba de impresion se pone el la cola de impresion en el estatus de imprimiendo pero no imprime, cuando elimino el archivo de la cola de impresión imprime pero solo imprime el logo de windows que normalmente aparece en el formato de las paginas de prueba, primero pense que era problema con los controladores los reinstale y sigue igual, pense que el cable paralelo era muy largo y talvez no habia la potencia necesaria para que imprimiera como se debe, lo reemplace por uno mas corto , borre la impresora para volver a configurarla de un inicio con el puerto paralelo, revise en herramientas administrativas - servicios - cola de impresion y esta configurado en automatico hasta donde se asi debe de estar, entonces sigo con el problema.

Espero que alguien sepa cual es la causa y que me pueda ayudar, por cierto en la pantalla del protter aparece el nombre del archivo que mando pero asi se queda hasta que lo cancelo del mismo plotter.

Muchas gracias de antemano.

Saludos


3 respuestas

PABERT Message postés 2 Date d'inscription sábado, 29 de junio de 2013 Estatus Miembro Última intervención martes, 2 de julio de 2013 106
2 jul 2013 a las 19:04
Muchas impresoras no funcionan bien con el paralelo, has intentado con otro usb?
0
no puedo intentar con otro usb por que se corto la entrada del plotter y todo esta muy junto en la tarjeta del plotter siento que si intento soldar lo puedo dañar, muchas gracias por responder necesito ideas

Saludos
0
Sirr Message postés 3418 Date d'inscription viernes, 12 de octubre de 2012 Estatus Contribuidor Última intervención jueves, 29 de diciembre de 2016 1.676
3 jul 2013 a las 00:14
Adaptador paralelo a USB............
0
ya probe con el adaptador y no funciona.
pienso que puede ser una falla del ploter descarte el cable paralelo imprimiendo con otro ploter y descargue alguna configuracion del equipo configurando el ploter en otra pc pasa lo siguiente si mando a imprimir no imprime completo, mencionando un ejemplo si mando una pagina de prueba en el formato imprime una pagina de windows del lado superior izquierdo de la pagina pues solo eso es lo que imprime si mando un archivo de word o autocad no manda nada, no son los engranes ya que el cabezal recorre lo ancho del ploter y no manda ningun error, muchas gracias por la ayuda
0