Xp tengo internet y en win7 no

Cerrado
klaudios
Message postés
2
Date d'inscription
jueves, 3 de marzo de 2011
Estatus
Miembro
Última intervención
lunes, 24 de junio de 2013
- Modificado por Carlos-vialfa el 24/06/2013, 16:15
klaudios
Message postés
2
Date d'inscription
jueves, 3 de marzo de 2011
Estatus
Miembro
Última intervención
lunes, 24 de junio de 2013
- 24 jun 2013 a las 02:02
Hola, queria saber si podian ayudarme, tengo una HP Pavilion ze5375US la misma venia instalado con xp pero empezo a andar mal despues de que se formateo se volvio a instalar los drivers y andaba pero los drivers de la placa de video una ATI radeon igp 345m los drivers de la placa no andaban osea lo instalaba y despues de reiniciar era como que desaparecian y los videos de youtube se veian mal, por eso instale win 7 una version lite anda perfecto pero el problema es que instalo los drivers de red y no reconoce la red ni tengo internet, todo lo contrario con xp, que sin los drivers ya esta con internet, busque solucion y no encuentro capaz que alguien es iluminado y me puede ayudar.

el adaptador de red es "National semiconductor DP83815/816"

probe cambiar la configuracion de red, cambie los ip y nada, nunca me andubo, en un momento cuando instale win7 sobre el xp tuve internet pero andaba mal y decidi hacer las cosas bien y volvi a instalar todo de 0 formateando y nunca mas volvio a andar en win7

gracias y espero su ayuda

2 respuestas

Angelotte
Message postés
3428
Date d'inscription
sábado, 20 de septiembre de 2008
Estatus
Miembro
Última intervención
martes, 24 de marzo de 2020
1.654
23 jun 2013 a las 01:37
Hola klaudios

Cuando tenias Windows XP instalado y fallaba el video,
utilizaste los drivers de video de la página de HP?
0
klaudios
Message postés
2
Date d'inscription
jueves, 3 de marzo de 2011
Estatus
Miembro
Última intervención
lunes, 24 de junio de 2013

24 jun 2013 a las 02:02
si de la pagina y todo para mi notebook
0