Requerimientos del software LogMEIn

Cerrado
Denunciar
Message postés
1
Date d'inscription
miércoles, 24 de abril de 2013
Estatus
Miembro
Última intervención
miércoles, 24 de abril de 2013
-
Message postés
40116
Date d'inscription
jueves, 10 de abril de 2008
Estatus
Miembro
Última intervención
miércoles, 24 de noviembre de 2021
-
¿CUALES SON LOS REQUERIMIENTOS PARA EL SOFTWARE LogMeIn?

1 respuesta

Message postés
40116
Date d'inscription
jueves, 10 de abril de 2008
Estatus
Miembro
Última intervención
miércoles, 24 de noviembre de 2021
277.924
Hola An2A, aquí tienes los requisitos del sistema en el ordenador en que vas a instalar LogMEIn:
Sistemas operativos compatibles:
Windows 7, 8, Vista, XP, Server 2003, 2008 (todos incluyen 64 bits)
Windows 2000 (32 bits)
Mac OS 10.4 (Tiger) y 10.5 (Leopard) en equipos Mac con procesadores Power PC e Intel; Mac OS 10.6 (Snow Leopard), 10.7 (Lion) y 10.8 (Mountain Lion) en equipos Mac con procesadores Intel

Regístrate en Kioskea y recibirás las respuestas directamente en tu correo electrónico