Formatie Presario v2000, al instalarlo audio sale fallo

Cerrado
clau33cristal
Message postés
19
Date d'inscription
viernes, 19 de abril de 2013
Estatus
Miembro
Última intervención
viernes, 12 de junio de 2015
- Modificado por Carlos-vialfa el 23/04/2013, 16:22
Ruys30
Message postés
1
Date d'inscription
sábado, 23 de noviembre de 2013
Estatus
Miembro
Última intervención
sábado, 23 de noviembre de 2013
- 23 nov 2013 a las 05:57
Hola,



hola amigos del foro . les comento formatie la notebook lo cual ya tenia antes el windows (no original) xp sp3 no me presentra ningun error tengo todos los drivers pero me es imposible instalar el audio al instalarlo dice al fiinal ( fallo) y no me aparece el icono de volumen , no se que pueda ser me esta volviendo loca antes funcionaba , ya probe con varios controladores de audio y no lo puedo instalar , el resto de cosas si funciona y en el administrador de dispositivos no me presenta ningun error , me podrian ayudar ? ya que aqui no tengo nadie para reparar notebooks...........
muchas gracias

2 respuestas

Angelotte
Message postés
3428
Date d'inscription
sábado, 20 de septiembre de 2008
Estatus
Miembro
Última intervención
martes, 24 de marzo de 2020
1.653
28 abr 2013 a las 07:02
Hola clau33cristal

Primero desinstala el driver de audio desde el Administrador de dispositivos.
Fijate si en el Administrador de dispositivos > Dispositivos de sistema existe el driver "Microsoft UAA Bus Driver"

Si no existe el Microsoft UAA Bus Driver entonces instala este driver de audio nuevamente.
Driver de audio de Compaq Presario V2000

Escribe como te fue.
0
clau33cristal
Message postés
19
Date d'inscription
viernes, 19 de abril de 2013
Estatus
Miembro
Última intervención
viernes, 12 de junio de 2015

28 abr 2013 a las 19:10
hola angelotte , desde ya mil gracias por tu resuesta , pero te comento no tuvimos suerte es imposible instalarlo en el adiministrador no me aarece nada instalado pero tampoco aparece el simbolo amarillo de alerta de error ! SOLO ME DICE FALLO AL TERMINAR DE INSTALAR , el icono deaudio tampoco esta , te comento que los parlantes funcionan ya que a veces en algun error de pagina etc hace pipppp , osea funcionan los parlantes, no se que hacer ya !! los driver de video wireless y demas no tuve problemas de instalacion pero ya no se que puese ser no encuentro el error gracias !
0
Angelotte
Message postés
3428
Date d'inscription
sábado, 20 de septiembre de 2008
Estatus
Miembro
Última intervención
martes, 24 de marzo de 2020
1.653
Modificado por Angelotte el 29/04/2013, 04:50
Hola clau33cristal

Prueba instalando con la opción "Ejecutar como administrador"
Selecciona el archivo, clic derecho y verás la opción.

Nos escribes como resulto.
0
clau33cristal
Message postés
19
Date d'inscription
viernes, 19 de abril de 2013
Estatus
Miembro
Última intervención
viernes, 12 de junio de 2015

1 may 2013 a las 06:01
hola no hubo suerte una pena , te comento el parlante hace pippppppp algunas veces en errores comunes cuando por ejemplo , algo no se puede cerrar o por causas comunes , pero la instalacion del driver de audio no se instala , dice FALLO al termianr de instalar , es raro no? sera la placa de sonido quemada ? como puedo saber eso ?? gracias
0
clau33cristal
Message postés
19
Date d'inscription
viernes, 19 de abril de 2013
Estatus
Miembro
Última intervención
viernes, 12 de junio de 2015

1 may 2013 a las 06:03
otras cosas ,wireless , video lo pude instalar bien ,no se que mas hacer ,,, serqa por el windows ilegal ? tiene eso algo que ver ?
0
Angelotte
Message postés
3428
Date d'inscription
sábado, 20 de septiembre de 2008
Estatus
Miembro
Última intervención
martes, 24 de marzo de 2020
1.653
3 may 2013 a las 19:05
Hola clau33cristal

Ahora en el Administrador de dispositivos > Dispositivos de sonido, vídeo y juego
aparece algún driver de audio instalado o aparece un simbolo amarillo?

Cuando inicia Windows escuchas el sonido de bienvenida?
0
Angelotte
Message postés
3428
Date d'inscription
sábado, 20 de septiembre de 2008
Estatus
Miembro
Última intervención
martes, 24 de marzo de 2020
1.653
20 may 2013 a las 23:43
Hola clau33cristal

Disculpa por la demora, encontre otro driver de audio para tu Hewlett-Packard Presario V2000.
Pero antes desinstala el(los) driver(s) de audio que no funcionaron desde el Administrador de dispositivos.
(El 2do informe que pegaste es donde aparecia otro dato que se necesitaba)
Ahora procede a descargarlo: ( Para Windows XP )
Driver de audio de Hewlett-Packard Presario V2000
Una vez en tu disco duro, dale doble clic para iniciar la instalación.
Ojala sirva este driver.

Escribenos como te fue.
0
clau33cristal
Message postés
19
Date d'inscription
viernes, 19 de abril de 2013
Estatus
Miembro
Última intervención
viernes, 12 de junio de 2015

21 may 2013 a las 15:22
hola me aparece que falta instalar controladora de bus sm no se que es eso lo busco en internet pero no encuentro nada
0
clau33cristal
Message postés
19
Date d'inscription
viernes, 19 de abril de 2013
Estatus
Miembro
Última intervención
viernes, 12 de junio de 2015

21 may 2013 a las 15:52
controladora de bus sm que es ¿ eso falta esta en amarillo ahora
0
Angelotte
Message postés
3428
Date d'inscription
sábado, 20 de septiembre de 2008
Estatus
Miembro
Última intervención
martes, 24 de marzo de 2020
1.653
21 may 2013 a las 16:39
Hola clau33cristal

La controladora BusSM seria el driver o controlador del Chipset.
Estuve buscando en la página del fabricante según tu modelo especifico y
no lo distribuyen.
Pero para el modelo Compaq Presario V2000 Series si existe pero no hay garantia
que sea compatible con tu modelo y por consiguiente empeore más.

Solo aparece ese simbolo amarillo y no tienes problemas con el funcionamiento de
tu laptop?
0
clau33cristal
Message postés
19
Date d'inscription
viernes, 19 de abril de 2013
Estatus
Miembro
Última intervención
viernes, 12 de junio de 2015

21 may 2013 a las 18:50
si no se oye , el sonido sigue sn funcionar
0
clau33cristal
Message postés
19
Date d'inscription
viernes, 19 de abril de 2013
Estatus
Miembro
Última intervención
viernes, 12 de junio de 2015

21 may 2013 a las 19:05
el unico problema es el audio
0