Problemas sonido Windows 8

Cerrado
antonio8909
Message postés
8
Date d'inscription
sábado, 26 de enero de 2013
Estatus
Miembro
Última intervención
martes, 2 de julio de 2013
- 26 ene 2013 a las 23:00
 RagerSound - 22 mar 2013 a las 20:05
Buenas tengo un problema con el audio en Windows 8.
Resulta que lo instale ayer y cuando quiero ver un video cada 10 seg habla alguien y hace beeeep y vuelve a la normalidad a los diez segundos lo mismo.
¿Hay alguna manera de arreglarlo?
Gracias
Datos de mi ordenador:
HP Compaq tc4400
Operating System: Windows 8 Pro with Media Center 32-bit (6.2, Build 9200) (9200.win8_gdr.121119-1606)
Language: Spanish (Regional Setting: Spanish)
-------------
Sound Devices
-------------
Description: Altavoces (Dispositivo de High Definition Audio)
Default Sound Playback: Yes
Default Voice Playback: Yes
Hardware ID: HDAUDIO\FUNC_01&VEN_11D4&DEV_1981&SUBSYS_103C30B1&REV_1002
Manufacturer ID: 1
Product ID: 65535
Type: WDM
Driver Name: ADIHdAud.sys
Driver Version: 6.10.0001.5240 (English)
Driver Attributes: Final Retail
WHQL Logo'd: Yes
Date and Size: 4/24/2008 17:26:28, 309248 bytes
Other Files:
Driver Provider: AnalogDevices
HW Accel Level: Basic
Cap Flags: 0xF1F
Min/Max Sample Rate: 100, 200000
Static/Strm HW Mix Bufs: 1, 0
Static/Strm HW 3D Bufs: 0, 0
HW Memory: 0
Voice Management: No
EAX(tm) 2.0 Listen/Src: No, No
I3DL2(tm) Listen/Src: No, No
Sensaura(tm) ZoomFX(tm): No

---------------------
Sound Capture Devices
---------------------
Description: Micrófono (Dispositivo de High Definition Audio)
Default Sound Capture: Yes
Default Voice Capture: Yes
Driver Name: ADIHdAud.sys
Driver Version: 6.10.0001.5240 (English)
Driver Attributes: Final Retail
Date and Size: 4/24/2008 17:26:28, 309248 bytes
Cap Flags: 0x1
Format Flags: 0xFFFFF

Description: Micrófono (Dispositivo de High Definition Audio)
Default Sound Capture: No
Default Voice Capture: No
Driver Name: ADIHdAud.sys
Driver Version: 6.10.0001.5240 (English)
Driver Attributes: Final Retail
Date and Size: 4/24/2008 17:26:28, 309248 bytes
Cap Flags: 0x1
Format Flags: 0xFFFFF

Description: Línea de entrada (Dispositivo de High Definition Audio)
Default Sound Capture: No
Default Voice Capture: No
Driver Name: ADIHdAud.sys
Driver Version: 6.10.0001.5240 (English)
Driver Attributes: Final Retail
Date and Size: 4/24/2008 17:26:28, 309248 bytes
Cap Flags: 0x1
Format Flags: 0xFFFFF

4 respuestas

Carlos Villagómez
Message postés
40116
Date d'inscription
jueves, 10 de abril de 2008
Estatus
Miembro
Última intervención
miércoles, 8 de diciembre de 2021
278.869
27 ene 2013 a las 03:49
Hola

Anteriormente que Windows tenias instalado?
.
0
antonio8909
Message postés
8
Date d'inscription
sábado, 26 de enero de 2013
Estatus
Miembro
Última intervención
martes, 2 de julio de 2013

27 ene 2013 a las 11:52
Windows 7 32 bits
0
Carlos Villagómez
Message postés
40116
Date d'inscription
jueves, 10 de abril de 2008
Estatus
Miembro
Última intervención
miércoles, 8 de diciembre de 2021
278.869
27 ene 2013 a las 15:50
Hola

Prueba con instalar este driver de audio.
Link de descarga:
Haz clic AQUI
Doble clic para comenzar la instalación.

Nos comentas
.
0
antonio8909
Message postés
8
Date d'inscription
sábado, 26 de enero de 2013
Estatus
Miembro
Última intervención
martes, 2 de julio de 2013

27 ene 2013 a las 17:05
Muchísimas gracias de verdad YA FUNCIONAN!!!! estoy muy contento.
Gracias
Conservare ese instalador para siempre
0
antonio8909
Message postés
8
Date d'inscription
sábado, 26 de enero de 2013
Estatus
Miembro
Última intervención
martes, 2 de julio de 2013

27 ene 2013 a las 19:03
Me reitero, sigue sin funcionar se entrecorta igual
0
A mi me pasa exactamente lo mismo al cambiar entre la salida HDMI de la gráfica y la realtek de la placa, y solo se arregla reiniciando. Tengo W8 Pro x64 y estoy pensando en volver a mi Win7 de x64
0