Problemas con la funcion si en excel

Cerrado
-
 Hocal -
Hola,

buenas necesito ayuda con la funcion si en excel , resulta que tengo condicionada una celda con la funcion SI, para que me indique cuando debo comprar y cuando no segun mi stock actual comparandolo con mi stock minimo , y me funciona bien , pero, lo que quiero es que darle la siguienteS condicionES: (1ra) ...Si (mi stock actual es igual a "o" (y menor que mi stock minimo ) entonces "DEJA LA CELDA EN BLANCO" ); (2da), Si (mi stock actual es mayor a "0", (y menor que mi stock minimo ); entonces señala "COMPRAR"), SE LO QUE NECESITO HACER PERO NO LOGRO HACER LA SINTAXIS PARA QUE LA FORMULA NO ME DE ERROR. tanto asi que ahora, no se si esa formula es la correcta para lo que necesito.
MV.

1 respuesta

Hola,

Suponiendo que el valor de tu stock actual esté en la celda A1 y el valor del stock mínimo esté en la celda B1. Puedes aplicar la siguiente fórmula:
=SI(Y(A1>0;A1<B1);"COMPRAR";"")

¡Espero que la respuesta te sea de utilidad!
Sígueme en mi blog: http://hocalsolutions.blogspot.com.es/