No tengo audio solo en los VIDEOS.

Resuelto/Cerrado
BryanSoto
Message postés
5
Date d'inscription
sábado, 16 de junio de 2012
Estatus
Miembro
Última intervención
sábado, 16 de junio de 2012
- 16 jun 2012 a las 02:15
terricola
Message postés
445
Date d'inscription
viernes, 6 de junio de 2008
Estatus
Miembro
Última intervención
viernes, 28 de marzo de 2014
- 16 jun 2012 a las 15:51
Hola, Saludos queridos amigos.

Acudo a ustedes por que tengo un problema en un equipo que formatee recientemente, mañana iré a "solucionar" el problema, pero para mi, ya probé reproductores diferentes y pasa lo mismo, el problema va en que.. Si abro una canción me la reproduce normal, pero si abro un vídeo (película) Se ve el vídeo, pero no me da audio.. Ya mire las propiedades, Reinstale drivers.. Subi volumen, mire propiedades de los reproductores... Cual sería el problema...

PD : Funciono bien 3 días, al cuarto día dejo de dar audio los vídeos.. y todo lo demas si suena, los sonidos de window, alertas, audio normal.. Que pasa?

Muchísimas gracias de antemano, espero una prontísima respuesta.



PD2 : Sistema operativo : Windows XP
PD3: El equipo es un portatil.
PD4: Aclaro, que los vídeos los saque de CDS-DVDS, No pude fijarme en youtube por que no tenia acceso a Internet.



Bryan.

4 respuestas

mgick
Message postés
10
Date d'inscription
sábado, 16 de junio de 2012
Estatus
Miembro
Última intervención
sábado, 16 de junio de 2012

16 jun 2012 a las 02:31
Hola probaste bajar los codecs de windows?
0
BryanSoto
Message postés
5
Date d'inscription
sábado, 16 de junio de 2012
Estatus
Miembro
Última intervención
sábado, 16 de junio de 2012

16 jun 2012 a las 02:44
De que codecs me hablas? Explícame por favor.
0
mgick
Message postés
10
Date d'inscription
sábado, 16 de junio de 2012
Estatus
Miembro
Última intervención
sábado, 16 de junio de 2012

16 jun 2012 a las 09:36
busca en algun buscador como google codecs y el sistema operativo que tengas ej: windos xp, 7 lo que sea y te bajas un par hasta que funcione alguno, generalmente ese es el problema del que hablas. no creo que sea otro. pone en google codecs windows xp y ahi te los bajas. espero que te haya servido. deja el comentario.
0
terricola
Message postés
445
Date d'inscription
viernes, 6 de junio de 2008
Estatus
Miembro
Última intervención
viernes, 28 de marzo de 2014
5.254
16 jun 2012 a las 15:51
lo que necesitas es bajar unos codecs para que tu reproductor multimedia reconozca el formato de video que quieres reproducir. te dejo este articulo de kioskea que te da los pasos a seguir:

Ver videos con extensión .avi en el Reproductor de Windows Media

Otra opción es utilizar el reproductor VLC Media Player que reproduce todos los formatos de video

Nos comentas como te fue
0