Driver audio para AMILO La 1703 con Win 7

Resuelto/Cerrado
Vane_90 - 11 ene 2012 a las 15:58
 Gon - 28 feb 2015 a las 03:22
Hola,

Hola a todos! Es la primera vez que escribo porque tengo un problemilla que empieza a volverme loca. He formateado mi ordenador para instalar en windows 7 pero ahora no tengo sonido, me imagino que debido a que me faltan los drivers. El caso es que soy incapaz de encontrarlos por internet... quizás podais ayudarme.. el modelo del portatil es Fujitsu Siemens Computers
Modelo: AMILO La 1703
Gracias de antemano :D
Consulta también:

3 respuestas

Carlos Villagómez
Message postés
40116
Date d'inscription
jueves, 10 de abril de 2008
Estatus
Miembro
Última intervención
miércoles, 8 de diciembre de 2021
278.877
11 ene 2012 a las 18:01
Hola

Que Windows tenias instalado antes que el Win 7?
.
1
Antes tenía el windows Vista.
Gracias Carlos-vialfa
0
Carlos Villagómez
Message postés
40116
Date d'inscription
jueves, 10 de abril de 2008
Estatus
Miembro
Última intervención
miércoles, 8 de diciembre de 2021
278.877
12 ene 2012 a las 17:05
Hola

Para el modelo que usas: AMILO La 1703 no hay soporte de drivers para Windows 7 pero puedes forzar la instalación del driver de audio para Win Vista en Win 7.

Link del Truco que explica como debes realizarlo:
---> https://es.ccm.net/ordenadores/windows/2124-como-instalar-programas-y-drivers-antiguos-en-windows-10-8-y-7/

Y desde esta página descarga el driver de audio para Windows Vista.
Link de la página:
Haz clic AQUI
Al final de la página marca el checkbox de "He leído y acepto los términos y condiciones." o "I have read and agree to the terms and conditions."
Y clic en el boton "Descargar..." o "Download..." para descargarlo, descomprímelo y luego el aplica el Truco.

Nos comentas
.
0
Graciasssss!!!
He descargado los drivers y me funciona... bueno más o menos, al conectar los altavoces externos o los cascos me va perfectamente, pero los altavoces propios del portatil aun no funcionan. Quizás sea ya un problema de hardward. Pero bueno ya tengo sonido :DD
Mil gracias!
0
Muchas Gracias Carlos, por fin tengo sonido, eres un fiera.
0
gracias a kien ha puesto este link de descarga. me ha sido de gran ayuda
0
Hola! Tengo un problema similar.pero en este caso me sucede con los drivers de la wlan al instalar win 7 (acabe instalando win vista, que es el que supestamente trae el equipo pero realmente es un engorro de SO). He probado instalando con el modo de compatibilidad pero no fui capaz de sacar nada en limpio. Algún consejo? Muchas gracias de antemano
0