Mi office 2007 anda lento

Cerrado
davehnz Message postés 24 Date d'inscription jueves, 17 de noviembre de 2011 Estatus Miembro Última intervención viernes, 25 de noviembre de 2011 - 17 nov 2011 a las 16:50
davehnz Message postés 24 Date d'inscription jueves, 17 de noviembre de 2011 Estatus Miembro Última intervención viernes, 25 de noviembre de 2011 - 22 nov 2011 a las 17:57
Hola,

les comento mi caso tengo office 2007 instalado en mi pc con windows 7 todo anda bien pero cuando quiero trabajar en cualquier programa de office este va muy lento para cualquier cosas para imprimir, para cambiarle la fuente, vista preliminar entre otras cosas a intentar hacer cualquiera de la que ya menciones se tarda mucho o sale que el programa no responde he buscado por varios foros, ejecutado el diagnostico de office pero nada incluso entre a la pagina de microsoft pero como novedad sus respuestas nunca te llevan a una solución concreta.

de ante mano muchas gracias si me pudieran ayudar con este problema ya que lo ocupo mucho por que trabajo en un cybercafe y hacemos trabajos escolares entre otras cosas y es bastante tedioso a la hora de querer imprimir un trabajo ya que he esperado hasta 15 min para imprimir una hoja.

nota: tambien ya hice instalar y des instalar la impresora, y des-instalar el office también

2 respuestas

YDOM Message postés 75 Date d'inscription lunes, 10 de agosto de 2009 Estatus Miembro Última intervención domingo, 12 de octubre de 2014 86
17 nov 2011 a las 18:10
que características tiene tu equipo..?

te recomiendo des-instalar el paquete de office y luego de eso para el regsheeker

ingresa aqui https://fileforum.com/detail/RegSeeker/1035382760/1
descarga y ejecuta, limpia el sistema con esto... si no sabes como usarlo busca videos en youtube o tutos es googleando por hay... es sencillo.....

si el problema persiste, intenta descargar una nueva version de tu paquete de office, pues cabe la posibilidad de que ese paquete de instalacion este corrupto y por eso los problemas....

busca en la web office 2007 full iso español o cosas por el estilo, si recuerdas de donde lo sacaste trata que no sea el mismo que tienes actualmente...

espero haber sido claro....

exitos...
0
davehnz Message postés 24 Date d'inscription jueves, 17 de noviembre de 2011 Estatus Miembro Última intervención viernes, 25 de noviembre de 2011 3
17 nov 2011 a las 19:04
WINDOWS 7 PREMIUM 32 BITS
SP 1
RAM 2 GB
AMD SEMPROM
0
davehnz Message postés 24 Date d'inscription jueves, 17 de noviembre de 2011 Estatus Miembro Última intervención viernes, 25 de noviembre de 2011 3
17 nov 2011 a las 21:08
YDOM gracias por la respuesta sigue igual de lento ya instale como 3 versiones diferentes y sigue igual de lento hice lo de limpieza del registro y nada debe ser algo un malware pero si asi fuera todo se alentaria no solo office no crees?? creo tendre que formatear si no hay de otra
0
YDOM Message postés 75 Date d'inscription lunes, 10 de agosto de 2009 Estatus Miembro Última intervención domingo, 12 de octubre de 2014 86
17 nov 2011 a las 21:30
pues si fuera virus afectaría a varios programas a la vez... una alternativa mas antes de formatear, pasa el panda could, o kaspersky online scanner, descargate una version de malwarebytes y por ultimo scanea con drweb, este ultimo en modo a prueba de fallos...

es un poco tardio, pero una alternativa antes del formato....

comenta como te va....
0
davehnz Message postés 24 Date d'inscription jueves, 17 de noviembre de 2011 Estatus Miembro Última intervención viernes, 25 de noviembre de 2011 3
22 nov 2011 a las 17:57
YDOM pues sigue sin funcionar ya hasta cambie a 2010 y se sigue trabando no se a que se deba crees que el registro donde se aloja el office este dañado?? ya puse un tune up que repara los errores del registro y nada no se a que se deba lo que no me puedo creer que cambie a 2010 y sigue igual lo que puedo considerar destacable es que me paso despues de haber instalado el essential 2011 para poner el movie maker pero pór que solo a esta makina y no a las demas del ciber??
0
davehnz Message postés 24 Date d'inscription jueves, 17 de noviembre de 2011 Estatus Miembro Última intervención viernes, 25 de noviembre de 2011 3
17 nov 2011 a las 19:04
WINDOWS 7 PREMIUM 32 BITS
SP 1
RAM 2 GB
AMD SEMPROM
0