Drivers & formateo

Cerrado
-
Message postés
40116
Date d'inscription
jueves, 10 de abril de 2008
Estatus
Miembro
Última intervención
miércoles, 8 de diciembre de 2021
-
Hola,
Soy nuevo por aquí y tengo un problema con la conexion de internet tras formatear el ordenador.

Pensé que podría ser un problema de driver, me fui a Panel de Control/ Sistema/ Hardware / Administrador de dispositivos y efectivamente no estaba instalada ninguna tarjeta de red. Le dí a instalar Harware pero le di a la opción de instalar automáticamente,
el caso es que ahora tengo instalado la tarjeta de red pero me sigue sin conectar a internet.

He pensado en descargarme los drivers directamente de internet; la tarjeta es una Ovislink EVO GE8169, el caso que cuando me los bajo desde otro ordenador que tiene internet me baja como una especie de programa que me conecta a internet y me instala los drivers; el problema si me paso el fichero al ordenador sin internet no consigue instalar los drivers por no tener conexión a internet.

Por último decir que tengo Windows XP SP2.

Si me pudieran ayudar les estaría muy agradecido.
Un saludo


1 respuesta

Message postés
40116
Date d'inscription
jueves, 10 de abril de 2008
Estatus
Miembro
Última intervención
miércoles, 8 de diciembre de 2021
278.926
Hola

Si tu máquina es una laptop, escríbenos la marca y modelo exacto.

Sino lo es, entonces:
Lee este articulo para identificar el dispositivo de red y la placa base.
Link del articulo:
https://es.ccm.net/faq/1683-como-utilizar-el-programa-everest

Después de leer, copia el informe del Everest (la sección "[Resumen]" y "[DMI]") y
pégalo aquí.

NOTA:
Para pegar el informe del Everest en el comentario, lo que debes hacer es seleccionar el
texto con el mouse. Donde se inicia el informe presionas clic izquierdo y sin soltar arrastras
el puntero hasta donde se te pide y lo sueltas, luego ubica el puntero encima de lo
seleccionado y clic derecho, después clic en Copiar. Te diriges al comentario en blanco,
clic derecho y Pegar.
.