Denunciar

Lineage 2 error grave! [Cerrado]

Haz una pregunta bubakiller 45Publicaciones martes, 27 de enero de 2009Fecha de inscripción viernes, 29 de mayo de 2009 Última intervención - Última respuesta: 13 nov 2015 a las 02:46 por daniel
Hola,
queria saber si alguien sabe como resolver un error que me sale al inicar un juego LLAMAdo lineage 2:

the key security module has failed, pliss restart the game.

eske me sale al iniciar un juego en un portatil con xp, el juego se llama lineage 2 y esque en mi ordenador de casa k no es portatil y se puede jugar pero aki no consigo como acerlo ni averiguar el error, y nose porke creo k tiene k ver con algo del teclado o algo asi pero nose. porfavor si alguien sabe algo... un saludo.


por favor toy desesperado. un saludo!
Ver más 
Vota
+15
plus moins
hola gente quiero preguntar yo tamvien por un problema q yo tengo,cuando trato de iniciar me salta este error:


OS : Windows XP 5.1 (Build: 2600)
CPU : GenuineIntel Unknown processor @ 3010 MHz with 1214MB RAM
Video : VIA/S3G UniChrome Pro IGP (357)

Error setting display mode: CreateDevice failed (D3DERR_OUTOFVIDEOMEMORY). Please delete your Option.ini file if this error prevents you from starting the game.

History: UD3DRenderDevice::UnSetRes <- CreateDevice <- UD3DRenderDevice::SetRes <- UWindowsViewport::TryRenderDevice <- UWindowsViewport::OpenWindow <- UGameEngine::Init <- InitEngine

no se mucho de esto pero espero q me ayuden , desde ya muchas gracias :)
¿Te sirvió esta respuesta?  
Ditowin7- 1 dic 2011 a las 03:41
ditasea con win 7 -.- no me deja jugar al l2 e.e
Piter- 29 ene 2012 a las 21:50
alguien me puede ayudar .. estoy jkugando lo mas bien i se me tilda el pj .. pero lo demas sigue andando ... veo todo lo q pasa .. epro no me puedo mober .. xq puede ser .. espero respuesta lo antes posible
Win7 Mecagastelahp (?- 7 oct 2012 a las 12:13
Piter es porque te tiraron anchor (?), no se a mi cuando instalo el setup, termina la carga y me sale que necesito el directx 9 pero supuesta mente, tiene la version 11 el win 7 asi que no se lo odio
xttenjoux- 20 jul 2013 a las 01:06
alguien lo tiene la solucion ?
tovar- 1 feb 2014 a las 21:47
me pasa lo mismo con lo del direct 3d eceleration !!
Vota
+13
plus moins
ahhh dios gracias ya encontre q era jaja porfin puedo jugar !! era la opcion Game Pad q sale en la pestaña Audio/sound cuando estaba activa pasabba el problema antes comentado pero ya lo solucio gracias a todos los q me ayudaron ^^.
MK- 23 sep 2010 a las 05:09
mi msn es oscarthen91@hotmail.com tengo el mismo problema ayuda porfavor esoty desesperado yaaa!!! agregamee
YOuNow- 1 oct 2010 a las 02:53
como hicistes para configurar eso?? porque el boton donde sale el game pad no lo puedo pulsar esta como bloqueado... como hicistes ya que tengo el mismo error que tu tenias porfavor ayuda men ya quiero jugar mandame la respuesta a junior1212_8@hotmail.com porfavor
alejopita- 26 oct 2010 a las 22:17
hola chee algien q me lo expliqe x favor xq me pasa lo mismo
soyalejo10@hotmail.com
joakooo- 3 dic 2010 a las 02:54
si alguien de ustedes amigo lo soluciono por favor agreguenme joako_rojolomas@hotmail.com por favor amigos
PEÑA- 28 feb 2011 a las 02:38
donde sale esa wea Game Pad..respondan xfa
Vota
+11
plus moins
ami me sale esto le estoy tratando de meter el parche de hellbound y me sale esto porfabor ayudenme mi correo es jerson587@hotmail.com 2009.11.29 00:12:17
OS : Windows XP 5.1 (Build: 2600)
CPU : GenuineIntel PentiumPro-class processor @ 2002 MHz with 1919MB RAM
Video : NVIDIA GeForce 7050 / NVIDIA nForce 610i (9562)
PosCode : LS1:0:0:0 2/0

General protection fault!

History: UOrcMove::CalculateCRC32 <- 1.510000::0 <- UGameEngine::Init <- InitEngine
desesperado- 12 sep 2010 a las 00:22
yo estoy desesperado a mi me da lo siguiente : imagen incorreta
C:/program files lineage II/dsetup.dll no esta diseñado para ejecutar en windows o contiene un error intente instalar el programa por medio de los medios originales de instalacion o ponganse en contacto conel administrador del sistema o el fabricante del sofware para obtener ayuda
esto me paso al instalar un parche de zoom desde entonces esta asi ademas que formatee mi pc que tenia windows vista y pase al seven y sige igual ¡por favor T_T pido de rodillas que me ayuden tengan piedad de mi tenia varios pj buenos y clan estaria profundamente agradecido al que me ayude.
querojugar- 20 sep 2010 a las 19:43
a mi me sale el mismo problema exactamente igual mira si tienes la solucion al problema te pediria que si me la mandas al correo porfavor (I) damoferz@hotmail.com
AYUDAAAAAAAAAAAAAA- 11 oct 2010 a las 14:07
yo tengo el mismo problema con el resident evil 4, tengo una windows 7 home premium tendra algo que ver con eso???
mauri- 10 oct 2012 a las 03:21
tengo el mismo problema, realmente necesitamos una solucion :S
fran- 1 abr 2014 a las 15:23
tengo el mismo problema alguien me ayuda :,(
***@***
Vota
+6
plus moins
Hola tengo un problema con mi lineage gracia final yo entro bien al lineage pero cuando entro con mi personaje la camara mira hacia arriba y empieza a dar vueltas porfavor quien sepa como quitarlo agregeme a mi msn osmanantonio_788@hotmail.com
eze- 10 dic 2010 a las 13:33
no a mi me pasaba eso, es por q tenes un usb activado lo tenes que sacar
lordmorte- 12 ene 2011 a las 03:08
eso pasa cuando tenes un jostick conectado
nicote- 31 may 2011 a las 07:13
desconecta el JOYSTICK manko, que encima te anda mal, comprate otro
chalooo!- 15 jul 2011 a las 06:30
no anda mal solamente k lo renoce el juegoo solamente tienes k desconectarlo al momento de jugarloo !
y listoooooooooooooo !
anonim personaje Xd- 8 sep 2014 a las 16:07
desconecta el joystick negro
Vota
+3
plus moins
hola amigo cambia el win por win eu 07, que te funcionara excelente mente
daniel120- 6 ene 2010 a las 16:02
mira llave de verdad que no te entinedo nada chamo bien donde puedo encontra este win eu 07, porque no lo encuentro dime mi correo llave daniel-marin0416@hotmail.com enviame un mensaje si...
Vota
+3
plus moins
Hola soy DarkNness tengo un problema cuando entro al l2 gracia final se abre el l2 como uba bentana y rapidamente se cierra y me sale un cartel rraro y me manda a una pajina qeu dise estamos solucionando tus problemas pero no sirve de nada nome deja entrar y yo mas que jugar bien nose asi que algien me puede desir que es
Vota
+3
plus moins
bueno ami me pasa algo parecido,a mi el l2 me deja entrar cuando quiere,me deja entrar desde las 00.00 hs en adelante hasta el otro dia ,y despues de las 17.00 hs de la tarde no me deja entrar hasta las 00.00 hs en adelante,CUANDO QUIERO ENTRAR DEVUELTA Q TENES Q PONER LA CONTRASEÑA Y TODO ESO SE QDA TILDADO AHI Y NO ME APARECE EL DE ACEPTAR LAS CONDICIONES Y LAS CONDICIONES DEL SERVER,si alguien save como lo puedo solucionar mandeme mensajes a este msn LEANDRO_KPO@HOTMAIL.ES
§DÅGŧ- 3 ene 2012 a las 18:21
tal ves sea que tu internet cierra ciertos puertos que el lineage utiliza para poder ser jugado
Vota
+2
plus moins
Y que Windows tenes? por que figura que tenes XP
Vota
+2
plus moins
si tengo windows xp pero lo he formateado y al instalar windows xp de nuevo cuando se mete la clave y tal veo k no puedo meterla porque no funciona el teclado...
Vota
+2
plus moins
Tenes los controles bien asignados?
Vota
+2
plus moins
No es nada pero uno siempre se tiene que fijar en la asignacion de las teclas y opciones.
Vota
+1
plus moins
buena.. pero lo solucione limpiando el ventilador de mi procesador, creo que se sobrecalentaba mucho el procesador y ahi el error, aunque le hice una mantecion a todo mi pc, tb el ventilador de la fuente aprovechando... no tube q desintalar nada , pero si me vuelve a pasar y no es por limpieza ya se que hacer grax por tu respuesta
Vota
+0
plus moins
como? como ago eso y que es, eske no tengo ni iadea de eso. explicamelo bien porfavor. no tengo instalado el xp, necesito usar un teclado o arreglaro para poder meter la clave de producto y todo eso. gracias un saludo.
Vota
+0
plus moins
Hola a mi me sale ese error, pero la cosa es q qyer estaba jugando muy bien, y hoy le paso eso... porfa ayuda

2009.11.29 14:35:46
OS : Windows XP 5.1 (Build: 2600)
CPU : AuthenticAMD AMD Athlon(tm) 7750 Dual-Core Processor @ 2703 MHz 2047MB RAM
Video : Radeon X300/X550/X1050 Series (6925)
PosCode : LS1(83) 0:0:0 2/0 [719]

unrecoverable error - bombing out

History: UWindowsViewport::OpenWindow <- UGameEngine::Init <- InitEngine
coker- 7 ene 2011 a las 07:54
qe onda nadie sabe esto?
Vota
+0
plus moins
tengo instalado lineage2 pero cuando quiero entrar al juego me sale esto

2010.4.20 15:30:24
OS : Windows XP 5.1 (Build: 2600)
CPU : GenuineIntel Unknown processor @ 3066 MHz with 510MB RAM
Video : NVIDIA GeForce4 MX 4000 (7777)
PosCode : LS1:0:0:0 2/0

General protection fault!

History: FL2GameData::ClientDataLoad <- FL2GameData::Load <- UGameEngine::Init <- InitEngine
vulkaer- 2 may 2010 a las 22:47
oe mauricio.. trata de ejecutarlo en modo compatibilidad xp servipac 3 o 2 y ejecutar como administrador... ojala te resulte
trata tb limpiar datos innecesarios con el cleanner ya q pueden haber archivos que te esten dando conflicto o tb puede ser q tengas infeccion al pc y eso no te deja ejecutar iertos programas
viejodelsaco- 8 may 2010 a las 23:19
yo jugaba l2 interlude.lo cambie para jugar l2 graci final pero al intentar jugar aparece critical erro . porfavor si alguien me puede ayudar responda
Matias- 5 jul 2010 a las 03:37
por favor si pudiste solucionarlo quisiera q por favor me dijeras como lo hiciste desde ya gracias
iorimat@hotmail.com
Juan- 24 ago 2010 a las 21:21
kanka ami me pasa igual ... si encontras la solucion porfavor avisame .. mi mail es
j-victor96@hotmail.com

Gracias :)
Ah el error es este :

OS: Windows XP 5.1 (Build: 2600)
CPU: AuthenticAMD Unknown processor @ 2112 MHz with 895MB RAM
Video: NVIDIA GeForce 6150SE (9163)

Assertion failed: InPos>=0 [File:..\..\Core\Inc\FFileManagerWindows.h] [Line: 182]

History: FArchiveFileReader::Seek <- ULinkerLoad::Seek <- TLazyArray<< <- TArray<< <- USkeletalMesh::Serialize <- (SkeletalMesh Fighter.MFighter_m001_b) <- LoadObject <- (SkeletalMesh Fighter.MFighter_m001_b 381444==381444/29514795 21176803 38913) <- ULinkerLoad::Preload <- PreLoadObjects <- UObject::EndLoad <- UObject::StaticLoadObject <- (Core.Class LineageWarrior.MFighter NULL) <- UObject::StaticLoadClass <- UL2ConsoleWnd::LoadDefaultCharacterInfo <- UGameEngine::Init <- InitEngine
rodrick- 13 jun 2011 a las 16:27
a mi sale lo mismo pero me d cuenta que cuando lo instala salen unas letras rojas : lineage 2.exe y sale que no se puede instalar y despues me da critical error u.u
Vota
+0
plus moins
ami cuando se esta cargando apreto estar y se quita y aparese unas palabras en ingles
Vota
+0
plus moins
Menes tengo un problema mi lineage es para extraerlo y luego jugarlo cuando lo extraigo me sale un error en una ventanita que dice asi:

! C:\Downloads\fullsynoops(1).zip: Unexpected end of archive

Y no c que hacer porfavor ayudenme
Vota
+0
plus moins
hola tengo el mismo problema me sale
2010.9.6 17:30:17
OS : Windows Vista 6.1 (Build: 7600)
CPU : AuthenticAMD Unknown processor @ 2095 MHz with 765MB RAM
Video : ATI Radeon HD 3200 Graphics (678)
PosCode : LS1:0:0:0 1/0

ReadFile beyond EOF 131921417+1/131921417

History: ULinkerLoad::Serialize <- FString<< <- UTexture::Serialize <- LoadObject <- (Texture LineageMonstersTex.onyx_beast.onyx_beast_ns_t00 131921389==131921389/131921389 118955034 44132) <- ULinkerLoad::Preload <- PreLoadObjects <- UObject::EndLoad <- UObject::StaticLoadObject <- (Engine.Texture LineageMonstersTex.Onyx_beast_ns_t00 NULL) <- UOrcMove::CalculateCRC32 <- 1.510000::0 <- UGameEngine::Init <- InitEngine


por favor ayudenme respondan al dragon.lezux@hotmail.com
?dux?- 19 nov 2010 a las 02:09
EDUARDO SI TE SOLUCIONARON EL PROBLEMA XFA DECIME COMO ASE MESES QUE YA QUIEROOO JUGAAAR XFAVOR !! =( Dux_993dc@hotmail.com xfavoooooor!!
Vota
+0
plus moins
2010.10.2 22:08:19
OS : Windows Vista 6.1 (Build: 7600)
CPU : AuthenticAMD Unknown processor @ 2712 MHz with 3839MB RAM
Video : No Video
PosCode : LS1:0:0:0 2/0

General protection fault!

History: FD3DPredefinedShader::LoadShaderFileToString <- FD3DPredefinedShader::Load <- FD3DPredefinedShader::FD3DPredefinedShader <- UD3DRenderDevice::Init <- UGameEngine::Init <- InitEngine


ESE ES MI ERROR ALGUIEN ME PUEDE AYUDAR PORFAVOR!!!!! ESOTY K LLORO =(
FANY- 3 oct 2010 a las 04:26
Y MI WINDOWS NO ES VISTA E WINDOWS 7 HOME BASIC
Deeess- 10 ene 2011 a las 21:24
MM NOOOOO SEEEE :s LA PTM AMI ME DA EL RE ERRO EL MISMO PERO NO SIRVE , TONSES INSTALE EL SYSTEM DE UNA PC QUE SI ANDA :_s Y ME ANDO PERO AHORA NO ME ANDA OSEA .. DEPENDE EL SERVER PONGAN EL L][ Freepvp y luego el parche del servidor k juegan : D ami me sirve eso :D
Vota
+0
plus moins
hola tengo un problema al entrar al lineage 2 me aparece en un pertal critical error y no se como solucionarlo el error es asi : OS: Windows NT 6.1 (Build: 7600)
CPU: AuthenticAMD Unknown processor @ 2800 MHz with 1791MB RAM
Video: NVIDIA GeForce 8200 (6089)

Failed to enter Entry: Can't find file 'Entry'

History: UGameEngine::Init <- InitEngine

si alguien me puede ayudar se lo agradesco
daniel- 13 nov 2015 a las 02:46
ami me pasa que solo me deja jugar a 1 l2, y cuando quiero jugar a otro me salta error de l2.ini no entiendo xq, si alguien sabe! gracias

Los miembros obtienen más respuestas que los usuarios anónimos.

Ser miembro te permite llevar un seguimiento detallado de tus consultas.

Ser miembro te permite disfrutar de opciones adicionales.

¿Todavía no eres usuario?

¡Inscríbete, es gratis y toma menos de un minuto!