No se oye la musica insertada en video

Cerrado
Marta - 2 sep 2011 a las 00:24
 Marta - 3 sep 2011 a las 14:50
Hola, Tengo el windows XP y he montado un video a partir de fotos con el pinnacle studio 10. Todo bien, incluso puedo poner musica, pero no se oye. No se el motivo. Agradeceria su ayuda. Gracias.



1 respuesta

juan_dj Message postés 2764 Date d'inscription martes, 15 de septiembre de 2009 Estatus Miembro Última intervención domingo, 24 de agosto de 2014 1.900
2 sep 2011 a las 01:19
pero no se reprouce la musica al reproducirlo con windows por que una causa seria que no tengas los codec necesarios para reproducir el formato en que lo guardaste checa bien el formato en que esta me cuentas
0
¡Hola Juan! El programa Pinnacle es original. Debe de tener los codecs instalados. ¿Q hago?
0
juan_dj Message postés 2764 Date d'inscription martes, 15 de septiembre de 2009 Estatus Miembro Última intervención domingo, 24 de agosto de 2014 1.900
2 sep 2011 a las 18:49
hola no me refiero a los codec del programa mas bien a los codec de windows seguramente lo estas grabando en un formato que no se reproduce en la pc y por eso no te reproduce el audio y solo el video si me dices en que formato lo estas guardando o reenderisando para ayudarte
0
Hola. Ya ahí me perdí. No se q formato es. Debe de ser el q viene por defecto con el programa. Lo siento, pero no se mucho de ordenadores. Saludos. Marta.
0
juan_dj Message postés 2764 Date d'inscription martes, 15 de septiembre de 2009 Estatus Miembro Última intervención domingo, 24 de agosto de 2014 1.900
2 sep 2011 a las 22:11
lo que pasa es que no cualquier formato se reproduce o suena con cualquier reproductor al momento de guardar el archivo mira si pùedes cambiar las propiedades y guardalo ya sea en AVI mepg que son los mas comunes me cuentas o mira en las propiedades del archivo que tipo es
0
¡Hola Juan! Sigo igual. El archivo de la pelicula es AVI y la musica MPE Layer 3. Tampoco se oye la musica de la biblioteca del programa. He intentado copiarlo aun dvd y no me deja, dice: Error de renderización. Y cuando lo guardo lo guardo como archivo en "mis videos", Sólo guarda hasta 7 minutos, y el resto (unos 3 minutos y 40 segundos) no me deja. ¿Podrias darme alguna solucion? Gracias por todo.
0