Samsung NP-R-540.JT04ES no reconoce ATI

[Resuelto/Cerrado]
Denunciar
Message postés
1
Date d'inscription
jueves, 1 de septiembre de 2011
Estatus
Miembro
Última intervención
jueves, 1 de septiembre de 2011
-
Message postés
1
Date d'inscription
domingo, 2 de diciembre de 2012
Estatus
Miembro
Última intervención
domingo, 2 de diciembre de 2012
-
Hola!

Quisiera saber, porfa, si algún forero se ha encontrado con este problemilla ... un tanto fastidioso.

Adquirí un portátil NP-R540 series (no se si será importante, como modelo indica JT04ES). El caso es que tengo 3 portátiles Toshiba en la oficina y con este Samsung son 4. En los 3 primeros formateé el HD y cargué win7-64.Ultm. 2 venían con vista y el más reciente con w-7-64Home Premium. Todo fue como la seda. Pero en el samsung R-540 estoy atascado con los dichosos drivers ATI. A punto estuve de no comprarlo porque en general y por lo que se lee en los foros, ATI no da más que quebraderos de cabeza; eso sí, hasta que funciona. Pero bueno, hay lo que hay. Y lo que no hay es manera de que es sistema reconozca los drivers ATI y no me cargue por defecto el standard VGA.
¿Sabe alguien como arreglar este tema?
Gracias por anticipado
:-)



4 respuestas

Message postés
40112
Date d'inscription
jueves, 10 de abril de 2008
Estatus
Miembro
Última intervención
lunes, 27 de septiembre de 2021
275.672
Hola

Prueba con instalar el siguiente driver de video para tu portátil Samsung.
Link de descarga: ( para Windows 7(32/64) )
Haz clic AQUI
Una vez descargado el archivo, descomprímelo y luego procede a instalarlo.

Nos comentas
.
1
Gracias
Carlos Villagómez

Redactor y Community Manager - CCM en Español

Message postés
1
Date d'inscription
domingo, 2 de diciembre de 2012
Estatus
Miembro
Última intervención
domingo, 2 de diciembre de 2012

Realmente tengo que agradecer una y mil veces mas sobre ese "enalce" que has dado.. me salvò de un minimo de 4 semanas de espera, (es lo que tarda un "tecnico" para actulizar el ATI, mas un importe que supera los 100 euros). He tenido el mismo problema. Eres para mi un GURU de la com-puta-dora, asi la llamo cuando funciona pa ra la "M". Nuevamente te estoy muy agradecido.
Message postés
40112
Date d'inscription
jueves, 10 de abril de 2008
Estatus
Miembro
Última intervención
lunes, 27 de septiembre de 2021
275.672
Hola

El portátil Samsung vino instalado originalmente con Windows XP o Vista?
Donde conseguiste el driver de video?
.
Hola! Carlos:
Gracias por la respuesta.
Me explico. Compré hace como 2 años 2 Toshibas que venían con Vista. Formateé los HD's hace como 5 meses, cargué w7-64.Ultm y a correr. Luego hice lo mismo con otro Toshiba comprado hace 5 meses. Venía con con w7-64-Home.Premium. Formateado y a correr con w7-64.Ultm.
Al mismo tiempo que este último, adquirí el Np-R540-JT04ES que venía también con el típico w7-64.HPrem. Este es el portátil que me da problemas con la instalación de la tarjeta gráfica.
Los drivers los he descargado del site http://support.amd.com/us/gpudownload/windows/Pages/radeonmob_win7-64.aspx
donde no figura expresamente el modelo de tarjeta gráfica que en mi caso es mobility radeon hd 5470. Solo presentan los drivers como 5xxx series ¿?
Gracias de nuevo
:-)
Hola! Carlos:

Gracias por tu eficiencia. Con ese paquete el portátil ha reconocido la escurridiza ATI.

La instalación ha ido como se supone que debía ir. La resolución ya la tengo a 1366x768

Gracias de nuevo

:-) :-) :-)