Sin internet, sin audio, sonido y la image...

Cerrado
usuario anónimo - 20 ago 2011 a las 05:57
 usuario anónimo - 21 ago 2011 a las 15:13
Hola,
despues de formatear, la compu no reconoce el internet (es por modem de telefono), dice que no hay dispositivos de audio ni videoo, y lo peor es quE la imagen de windows es horrible, toda grotezca y distorsionada, no SE puedE escribir en WORD ya que la hoja me parece negra... etc, y mi amiga sufre mucho por los trabajos de la u, que no puede hacer nadaaa, y sin internet.
y yo habia guardado los drivers para luego del formateo instalarlos, pero un virus en la llave maya donde los tengo, me impide leerlos o que la compu los reconozca, asi que acudo a ustedes , pidiendoles de corazon que sean buena nota y me ayuden por fis. la compu no es mia, es de una amiga, y yo le hice el plis de formatearsela (por que estaba llena de virus.. que se le pasaron a la lleve maya) , lo malo fue que el virus en la llave dañara los drivers ... a penas pueda ir (es que vive muy largo) le llevo el everest para que de ese reporte, pero mientras tanto, por fis, ayudenme con esta info que les paso, a ver si encuentran los drivers o me dicen donde puedo y sobretdo, como le hago UNA VEZ QUE LOS TENGO, PARA INSTALARSELOS A MI AMIGAAA!!!! POR FIS:

busco driver para
1) la tarjeta grafica (el cpu es IBM)
para un windows xp professional 2002 pack 2
windows uE10, last edition intel
pentium 4 cpu
1.80 ghz
1,79 ghz, 259 mb ram

2) el driver para multimedia:
pci ven_8086&DEV_24C5&SUBsys_02671014&REV_01/3&61AAA01&0&SD

3) DRIVER SOLO QUE NO SE SI ES DE AUDIO O VIDEO:

pci ven_8086&DEV_2562&SUBsys_02671014&REV_01/3&61AAA01&0&10

4) driver ethernet :
pci/ven_8086&dev_1039&SUBsys_02671014&rev_814&25296d99&0&0840f0

este es mi correo: danencr@gmail.com

gracias de todo corazonnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnn y obvio, un favor nunca se olvida, yo con gusto quedo en deuda, siento mal, al ver que mi amiga esta con ese problemonnnn
graciasssssssssssssssss

2 respuestas

Carlos Villagómez Message postés 40116 Date d'inscription jueves, 10 de abril de 2008 Estatus Miembro Última intervención miércoles, 8 de diciembre de 2021 278.895
20 ago 2011 a las 14:06
Hola

Lee este articulo para identificar los dispositivos y la placa base.
Link del articulo:
https://es.ccm.net/faq/1683-como-utilizar-el-programa-everest

Después de leer, copia el informe del Everest (la sección "[Resumen]" y "[DMI]") y
pégalo aquí.

NOTA:
Para pegar el informe del Everest en el comentario, lo que debes hacer es seleccionar el
texto con el mouse. Donde se inicia el informe presionas clic izquierdo y sin soltar arrastras
el puntero hasta donde se te pide y lo sueltas, luego ubica el puntero encima de lo
seleccionado y clic derecho, después clic en Copiar. Te diriges al comentario en blanco,
clic derecho y Pegar.
.
0
usuario anónimo
21 ago 2011 a las 15:13
muchas gracias Casarlos-vialfa, voy a hacer lo que me recomienda, te agradezco, ap enas vaya donde mi amiga, te avisoooooo, graciassssssssssssssssssssssssssssssssssssssss
0