Problema con dos memorias de 2gb c/una,

[Cerrado]
Denunciar
-
 gatomalevo -
Hola, Tengo una mother asrock g-31, y como tenia una memoria trascent de 2gb a 667, le agregue otra, marca kindston de 2gb a 800, pero el sistema me da como que tengo 3 total, aunque con el programa Speccy, me dice que tengo 4 gb total, pero con ctrl. alt +suprimir, me dice que tengo :
Memoria Fisica: 3079404
Disponible: 2155072
cache sistema: 967208

Puse primero la kingston de 800 en el slot 1 y la trascent en el 2, y me dio ese resultado, luego las di vuelta, y puse la de 667 primero, porque he leido que hay que poner la mas baja primero, porque por la latencia si pones la de 800 primero, la segunda de 667 anda mal, o no anda.

Me parecio, no se si fue real o no, que poniendo la trasent primera andubo mejor el equipo, pero no me convence que no me diga nada que tengo 4 gigas, o por lo menos 3.5 o 3.7, algo cercano a los 4, pero no tan poco como 3 gigas.
Les agradezco si hay un programa o algo que pueda aprovechar toda la memoria.
Tengo win xp service pack 3 y un core dos duo a 2.8.
Desde ya muchas gracias y saludos de Uruguay a todo el mundo.





1 respuesta

Tu Sistema Operativo es de 32 o 64 bits?
Solo los de 64 bits pueden detectar 4GB los de 32 solo se quedan en 3GB
Si tu SO es de 32 bits, te recomendaria cambiarlo por uno de 64 bits
Pero si ya tienes el de 64 bits... no se lo que pasa xD
Te agradezco tu respuesta, me confirmaste lo que mas tarde busque por internet, voy a respaldar todo lo que tenga e instalo el xp 64, o quizas el seven, voy a ver, el problema es que el seven no me es compatible con muchos juegos, se ven dos franjas negras de dos centimetros a cada lado de la pantalla, no se que sera.
Bueno, mas alla de eso, te agradezco tu respuesta.
Saludos desde Uruguay !!
Adrian.