Mucho LAG en Juegos Online D:

Cerrado
Denunciar
-
Message postés
7
Date d'inscription
lunes, 29 de junio de 2015
Estatus
Miembro
Última intervención
lunes, 29 de junio de 2015
-
Que tal!

Tengo un problema,, eh estado jugando Halo CE portable ya saben ese qe solo es para jugar Online y todo iba bien qon lag de 100 a 150 jugaba bien y asi estube qomo 1 mes jugando sin problemas,, pero derepente de un dia para otro entro a los servers y me da el mismo LAG pero despues de unos 2 o 3 minutos qe juego me saqa el servidor por mucho LAG WTF!! y ya eh provado en varios servidores y es lo mismo me saca por LAG S:

Me pueden explicar por qe? si antes no me pasaba eso ahora no puedo jugar ni 5 minutos

PD: Cuando me saqa el servidor tambien se pierder mi conexion de internet y tengo qe reiniciar el Modem D: aver si alguien puede explicarme o ayudarme

Gracias y Saludos

Mi equipo tiene

-Windows 7 Ultimate 64 Bits
-3GB Ram
-300 Disco Duro
-Procesador Pentium(R) Dual-Core 2.10 GHz
-Tarjeta de video Mobile Intel(R) 4 Series Express Chipset Family de 1308 MB

1 respuesta

Message postés
40
Date d'inscription
sábado, 10 de julio de 2010
Estatus
Miembro
Última intervención
lunes, 3 de marzo de 2014
6
BUENAS NOCHES

puede ser 2 cosas
1.- ke te roben internet si es inalambrico
2.- que la compu tenga machin virus o ke este muy cargado el disko duro

saludos
Message postés
7
Date d'inscription
lunes, 29 de junio de 2015
Estatus
Miembro
Última intervención
lunes, 29 de junio de 2015

Tu conexión a Internet amigo :D