Error al instalar los drivers de xp de video

Resuelto/Cerrado
bubakiller Message postés 45 Date d'inscription martes, 27 de enero de 2009 Estatus Miembro Última intervención viernes, 29 de mayo de 2009 - 28 ene 2009 a las 15:30
bubakiller Message postés 45 Date d'inscription martes, 27 de enero de 2009 Estatus Miembro Última intervención viernes, 29 de mayo de 2009 - 28 ene 2009 a las 16:41
Hola,
wenas. e formateado el ordenador y al intentar instalar aora en xp en el portatil los drivers de video me pone un error:

dice:

Este sistema no cumple los requisitos minimos para la instalacion del software

se saldrá del programa de instalacion.

y al instalar el driver de sonido tambien me da un error que dice:

Fallo en la instalacion del controlador: No fue posible encontrar el dispositivo par este controlador.


si alguien sabe como solucionar estos dos problemas gracias. (no tengo ningun otro driver instalado)

aqui doy informacion del pc por si vale de algo:

SATELLITE A300 - 1ME SYSTEM UNI

MODEL NO.PSAGCE - 04Q00WPE


Targeta gráfica: ATI Mobility Radeon HD 3400 (M82S)

Acelerador 3D: ATI Mobility Radeon HD 3400 (M82S)

Tarjeta de sonido ATI Radeon HDMI @ ATI RV620 - High Definition Audio Controller

Tarjeta de sonido Realtek ALC268 @ Intel 82801IB ICH9 - High Definition Audio Controller
Consulta también:

1 respuesta

bubakiller Message postés 45 Date d'inscription martes, 27 de enero de 2009 Estatus Miembro Última intervención viernes, 29 de mayo de 2009 18
28 ene 2009 a las 16:41
ya esta resuelto :). desde este link con bajarte todos los drivers de xp de la marca del pc y el modelo exactos y instalando el primero el de chip set :(

aki ta el link:

https://es.dynabook.com/support/drivers/
0