Cambie XP por ubuntu,problemas al volver a XP

Cerrado
correlon Message postés 3 Date d'inscription jueves, 9 de junio de 2011 Estatus Miembro Última intervención jueves, 9 de junio de 2011 - 9 jun 2011 a las 01:00
correlon Message postés 3 Date d'inscription jueves, 9 de junio de 2011 Estatus Miembro Última intervención jueves, 9 de junio de 2011 - 9 jun 2011 a las 03:27
Hola, saludos tengo una minilaptop 210-1092 que vino con win xp, luego por cuestiones de trabajo tuve que instalarle el ubuntu 10.10 y todo iba de maravilla...hasta que se me ocurrio eliminar las particiones de ubuntu manualmente desde el windows...lo cual me generaba el error grub not found(o algo asi)....luego tras mucho insistir y tratar de formatear el disco para instalar win xp, fallidamente en todas las oportunidades, volvi a instalar ubuntu en todo el disco para ver si asi era posible reinstalar el xp, ahora estoy tratando de bootear desde mi usb pero no consigo lograr entrar a la pantalla y poder formatear para instalar el xp! me sale el siguiente error que es algo del boot :


[Boot Loader]
Timeout=5
Default=multi(0)disk(0)rdisk(1)partition(1)\WINDOWS
[Operating Systems]
multi(0)disk(0)rdisk(1)partition(1)\WINDOWS="Second part of XP Professional setup from hd 0 part 1" /FASTDETECT
c:\="-------------------------"
c:\="Try entries below if getting HAL.DLL/NTOSKRNL.EXE not found errors"
c:\="--------------------------"
multi(0)disk(0)rdisk(1)partition(2)\WINDOWS="Second part of XP Professional setup from hd 0 part 2" /FASTDETECT
multi(0)disk(0)rdisk(1)partition(3)\WINDOWS="Second part of XP Professional setup from hd 0 part 3" /FASTDETECT
multi(0)disk(0)rdisk(1)partition(4)\WINDOWS="Second part of XP Professional setup from hd 0 part 4" /FASTDETECT
multi(0)disk(0)rdisk(2)partition(1)\WINDOWS="Second part of XP Professional setup from hd 1 part 1" /FASTDETECT
multi(0)disk(0)rdisk(2)partition(2)\WINDOWS="Second part of XP Professional setup from hd 1 part 2" /FASTDETECT
multi(0)disk(0)rdisk(2)partition(3)\WINDOWS="Second part of XP Professional setup from hd 1 part 3" /FASTDETECT
multi(0)disk(0)rdisk(2)partition(4)\WINDOWS="Second part of XP Professional setup from hd 1 part 4" /FASTDETECT




ALGUIEN PUEDE AYUDARME ?? URGENTEMENTE? POR FAVOR



4 respuestas

Yoi Message postés 769 Date d'inscription lunes, 3 de noviembre de 2008 Estatus Miembro Última intervención domingo, 23 de septiembre de 2012
9 jun 2011 a las 01:52
¿esta configurado desde la Bios para Bootear desde USB ?

despues bastaría con reparar desde el Disco de XP
0
correlon Message postés 3 Date d'inscription jueves, 9 de junio de 2011 Estatus Miembro Última intervención jueves, 9 de junio de 2011
9 jun 2011 a las 02:21
si, efectivamente, la notebook esta configurado para iniciar desde el usb
0
Yoi Message postés 769 Date d'inscription lunes, 3 de noviembre de 2008 Estatus Miembro Última intervención domingo, 23 de septiembre de 2012
9 jun 2011 a las 02:56
si está configurado y no te deja hay algo que no encuentra y bien lo dice.

¿La lectura te aparece en la pantalla negra de MS_DOS verdad ?

intenta con F10. Al resetear dale a F10 y debiera de mostrarte los perifericos . Ahi eliges el USB y debiera partir. Si es que está bien creado el bootable en el USB
0
correlon Message postés 3 Date d'inscription jueves, 9 de junio de 2011 Estatus Miembro Última intervención jueves, 9 de junio de 2011
9 jun 2011 a las 03:27
el booteable esta creado correctamente, y si, le doy f10 y coloco el dispositivo usb como principal y aun nada..un vecino me acaba de prestar unos cables para convertir una unidad de cd interna a una externa a ver si con eso funciona pero tampoco, me da el pantallazo azul cuando intento cargar los archivos de windows para formatear :s
0