No anda muy bien Need for Speed Underground 2

[Cerrado]
Denunciar
Message postés
2
Date d'inscription
lunes, 30 de mayo de 2011
Estatus
Miembro
Última intervención
lunes, 30 de mayo de 2011
-
 jose -
Hola gente de kioskea, hoy vengo a preguntarles no algo tan serio.

Mi pregunta es porque no anda muy bien el Need for Speed Underground 2 en mi GeForce FX 5200. Cuando entro al juego, entra lo mas bien, el problema es en el momento que entro al MENÚ y ahi es donde empieza a Titilar la pantalla, se traba y la tengo que reiniciar para que ande normalmente. También me sabe pasar en el Counter Strike 1.6.

Lo que tengo en el ordenador es:

Descripcion de Tarjeta Grafica: NVIDIA GeForce FX 5200

Procesador: AMD Sempron(tm) Processor 2800+

1.60 GHz, 256 MB de RAM

Sistema Operativo: Microsoft Windows XP Sp3

Es un poquito vieja jaja, pero bueno cuando le agarramos amor a una maquina es dificil dejarla :P Espero una solucion :)

2 respuestas

Message postés
32
Date d'inscription
domingo, 29 de mayo de 2011
Estatus
Miembro
Última intervención
lunes, 30 de mayo de 2011
50
hola,
ese juego necesita 256MB de RAM como minimo, y una parte de tu sistema fuera del juego tambien usa parte de esa RAM por lo que puede ser eso.
1
Gracias

Unas palabras de agradecimiento nunca están de más. Deja tu comentario

CCM 12872 usuarios nos han dicho gracias este mes

Yo tengo un AMD FX 8300black edition , 16 GB de RAM, GeForce GTX 730 4gb y el juego se cuelga juego al battlefield 4 y no me da ningún problema
Message postés
2
Date d'inscription
lunes, 30 de mayo de 2011
Estatus
Miembro
Última intervención
lunes, 30 de mayo de 2011

Gracias por la respuesta, ya voy a probar en ponerle otra plaquetita mas.