Error en xp con usb wirless encore

[Cerrado]
Denunciar
-
 adrian -
Hola,
COMPRE UNA USB WIRELESS MARCA ENCORE, TENGO DOS SISTEMAS OPERATIVOS WinMe y WInXp, y la he tratado de instalarla en los dos sistemas y con ninguna he podido hacer algo, en WinMe, me la instala pero al final me dice que falta algo poir instalar o esta dañado. Y en Xp me sale una pantalla azul con un error grave, ya he instalado y reinstalado varias veces sinembargo no me funciona nada.
En Xp se instala y hace su trabajo pero despues sale la pantalla azul y solo se quita cuando desinstalo.

12 respuestas

Hola, tengo un problema similar. Tengo la tarjeta usb Encore, la instale y todo bien, funcionò de maravilla durate unos 5 dias, pero ayer por la tarde no se conectaba, decia "Limited or no conectivity" intentaba conectarse pero solo duraba 1 o 2 segundos, despues se caia la red. La desinstale y la volvi a instalar pero el problema seguia. Sera problema de el modem? Espero me puedan ayudar. Gracias.
1
Gracias

Unas palabras de agradecimiento nunca están de más. Deja tu comentario

CCM 11611 usuarios nos han dicho gracias este mes

Message postés
2227
Date d'inscription
viernes, 4 de abril de 2008
Estatus
Miembro
Última intervención
sábado, 1 de noviembre de 2008
1.547
DESINSTALA LA TARJETA ESE ES EL PROBLEMA

Y LA CONECTAS UNA VEZ QUE EL SISTEMA ESTE FUNCIONANDO
ya lo he hecho varias veces, en Xp me ha variado el error.
Message postés
2227
Date d'inscription
viernes, 4 de abril de 2008
Estatus
Miembro
Última intervención
sábado, 1 de noviembre de 2008
1.547
Puede ser que falte el driver
heyt como estan, jejeje, andaba igual pero ya lo solucione, tengo un usb wireless adapter de encore, el modelo es enhwi-g2 o algo asi, la solucion esta en reinstalar los driver de realtek usb wireless adapter, la mayoria de los adaptadores usb inalambricos usan lo de realtek, recuerden primero desinstalar los drivers que tienen y despues instalar los nuevos para que no se ponga loca la maquina y la instalacion sea limpia, metanse a la pagina oficial de realtek y busquen los drivers correspondientes y ya. en caso de otros adaptadores que no usen realtek solo metanse a la pagina del fabricante de su usb y ahi encontraran lo mas reciente. les dejo el enlace http://www.realtek.com.tw/downloads/downloadsView.aspx?Langid=1&PNid=13&PFid=21&Level= 4&Conn=3 ...saludos provado en windos xp professional sp3

Hola yo tuve un problema con este adaptador, lo compre porque por fortuna o desgracia abundan en las tiendas jajja, el chiste es que lo instale en un xp desatendido y tuve broncas como pantallazo azul a mitad de la instalacion de los drivers (del cd de instalacion) y arreglado este problema, con una instalacion inconclusa (el mensaje de error que mencionan al final de la instalacion).
viendo esto use otra version desatendida de xp, que es mas de mi confianza y al parecer los drivers del CD se instalaron correctamente, pero el software de asistencia del dispositivo (Realtek, para mi sorpresa y decepcion) era incompatible con el asistente wireless que trae windows (en otras palabras, tengo que usar afuerzas el programete de Realtek para usar el dispositivo, ya que win me dice que si hay redes disponibles, pero no puede mostrar la lista de dispositivos, cosa que consulte con un par de ingenieros en sistemas y amigos que mas o menos se mueven en el medio) por lo que me resigne a usar la utilidad inutil de Realtek... y tengo mi conexion inalambrica, entonces porque inutil? LA conexion da "parpadeos" se conecta y desconecta por lapsos que van desde 1 segundo hasta 30 seg, para mi fastidio en descargas directas, a veces la velocidad de descarga se atenua hasta quedar tendiente a... cero, o simplemente se pasma, lo que me obliga a resetear la IP, y estas personas que consulte me dijeron que se debia a que Encore es una marca peor que patito... si alguien ha tenido este mismo problema o una solucion, podria ayudarme plis! o recomendarme una marca Patito mejor que la PatitoCore... gracias.
FLaco no te calentes porque por mas marca patito que sea, porque te crees que esta en todos lados a la venta? vos pensas que una marca tan reconocida como esta puede largar adaptadores usb malos?.. me parece que tu problema es otro... el pantallazo azul puede ser porque no es compatible, tenes que desactivar las actualizaciones automaticas. y el firewal, y ahi te va a instalar los driver... te recomiendo que no instales los que viene en el cd, porque simpre en la pagina oficial, hay driver actualizados, mas nuevos que los q trae el cd, te recomiendo eso, porque sino despues vas a tener el problema que se te cae la conexion cada 3 minutos... mira yo teniaese problema , me baje los driver nuevo, y anda una joya.... no se me cae nunca es mas tengo el ruter a 3 paredes y tengo una señal del 80% y ensima de eso estable, mas no podes pedir...
> cristian
Ehm... si, es lo que hemos estado diciendo a lo largo del foro, gracias por repetirlo de nuevo ;)

Como comentario, por ahi lei que hay que bajar el driver de la pagina de encore, ya que los que vienen en el cd de instalacion estan mal, desconozco que tan cierto es esto, igual supongo que no pasa de que todo siga igual.... incluyo el enlace http://www.encore-usa.com/download/driver/ENUWI-G2_XP_Driver.zip Gracias por leer y ayudar
hola, ps solo queria comentarles que igual tuve un problema con los drivers del cd de mi adaptador usb y los baje de aqui y va de maravilla http://files.filefront.com/ENUWI+G2+5033+Driverzip/;8955123;/fileinfo.html, si no quieren unsar la utilidad que trae el adaptador simplemente descomprimen el zip e instalan los controladores con la herramienta q trae el XP para eso(administrador de dispositivos/ clic derecho/actualizar controlador).

aqui les dejo una foto de mi adaptador para que vean si es igual.
https://www.yoreparo.com/
definitivamente era la solucion al problema existe una incompatibilidad entre windows xp y el softwarw del dispositivo. al eliminar el software y colocar los drivers que gentilmente coloco me di cuenta que es 100% compatible ahora windows si detecta las redes cosa que antes no hacia ahora si lo hace y todo de maravilla...
maestro no puedo bajar los drivers me puedes mandar los driver o una pagina donde bajarlos ya que los baje de encore pero me dice que tengo problemas (Codigo 10) por favor a mi correo cristianosorioc@gmail.com
Gracias.......
ayudenme no puedo descargarlo:C
Buenos dias tengo un problema con mi adaptador mini usb wifi n150 de encore le instalo el driver que trae pero no me sale el icono de red inalambrica, por favor quien es tan amable de ayudarme.
buenos dias, tengo este mismo problema pero no puedo encontrar los drivers actualizados para el xp, o sea, los drivers que no generen conflicto de error
Masters, tambien estoy padeciendo el ENUWI-G2 , el problema de que se conecte y reconecte permananetemente se soluciona asignandole uuna IP fija..., en mi caso 100% resuelto.
Otro tema es que mi XP no me reconoce los Pendrives, si es que està conectado el bendito Encore ENUWI-G2...
acepto sugerencias
Exito ... Amasle
Solucioné mi problema del pantallazo azul y todo tiene que ver con el escudito que aparece en la barra al lado del reloj de Windows, el famoso centro de seguridad, cuando se encuentran activas las opciones de actualizaciones automaticas y el firewall ocurre el pantallazo azul, simplemente desactiven estas dos opciones y listo funciona a las mil maravillas. Ah y bajen los nuevos drivers que ahora inlcuso estan par WinVista....

Hola chicos.
Bueno antes que nada debo decir que pude solucionar mi problema, la verdad es que me frustro tanto este px que no quise volver a saber del bendito adaptador jaja por un buen rato, hasta ayer que volvi a checar el foro y probé con descargar los drivers (de nuevo) de la pagina de encore, eso sí, tuve que reinstalar la utilidad que venia en mi cd porque sin esa no pude hacer que funcionara (no la encontre en la web de Encore) y vaya lo unico diferente que hice fue, en mi caso, la actualizacion de drivers antes de instalar la utilidad del CD.

Agradezco a todos los que participaron en el foro y bueno, ahora mismo estoy haciendo uso de mi conexion inalámbrica :)
Que les vaya bonito :)
Bueno, viendo este foro me doy cuenta que no soy el único con problemas. Yo tengo un enuwi-g2 en un WinXP Colossus y un enhwi-sg (hasta 108mbps), el tema es que muy pocas son las veces q se conecta a la red, normalmente se queda en "registrando en la red", ya actualicé los drivers y pareció solucionarse pero luego volví a tenerlos. No me voy a dar por vencido, tal vez formatee y cuando sea el turno de instalar la placa de red use los drivers nuevos. Probaré tambien la ip fija como leí por ahí y si obtengo algún resultado pasaré a comentarles.
HOLA AMIGO, YO TENGO LOS DRIVER PARA ESA TARJETA, PARA WIN XP
CONTACTATE CONMIGO Y TE ENBIO EL DRIVER

caryhus@hotmail.com
Hola Amigos, por favor, podrían ayudarme con mi problema. Tengo un USB wireless adapter ENUWI-G de Encore y no encuentro la forma de hacer que funcione el dispositivo en mi PC. Tengo Windows XP profesional Version 2002 sp3.
Cada vez que instalo los drivers y el dipositivo comienza a funcionar, me sale la famosa pantalla azul de la que todos han comentado aqui. He buscado en otros foros y nada, traté de bajar los drivers que menciona una colega más arriba y la página dice que ha ocurrido un fallo inesperado y me redirige a otro lado.

Ayudenme, por favor.