Mi PC no Manda señal de video

Cerrado
Adrian - 19 ene 2009 a las 22:30
 nikc0182 - 28 sep 2009 a las 06:18
Hola, tengo un problema ayer estyaba usando mi PC cuando derrepente se reinicio sola arranco de nuevo y en el logo de WINXP se trabo y aparecieron unas lienas verticales rojas.
pense que el cable del monitor se habia movido o un problema con la tarjeta de video
despues de eso reinicie pero mi Pc ya no hizo nada no manda absolutamente nada. asi que la abri y cheque primero el disco duro y solo tengo uno y estaba trabajando bien estaba bien conectado. cabe mencionar que cuando inicio la Pc el LED que indica el trabajo del HD queda encendido tambien cuando funcionaba bien cada vez que iniciaba se oia un sonido como de un sumbador XD y no se oie ahora T_T.....el mayor problema eske en mi HD tegno informacion valiosa y si se daña sera un gran golpe me expico..ahora no creo que el problema venga del HD porke no creo que un viruis o algun fator externo lo aya dañado en cuestion de segundos quize vonectar el HD en la Pc de mi hermana pero mis padres me dijeron que me alejara ademas que me da un poco de nerviosismo dañar la PC de mi hermana o si mi HD aun esta bien dañarlo xD aunque asi sabria si el HD estaria ocasionando el problema mmm.. se un poco de reparacion de PC's tengo 16 años y estoy estudiando esto actualmente pero pues ahora si me kede sin opciones que causen esto..ahora pregunto que creen que este causando el prblema...ahh se me olvidaba la tarjeta de video es integrada osea que si es eso tendre que adquirir una nueva placa madre??
saludos espero respuestas de antemano gracias espero me ayuden estaria imensamente agradecido ademas me harian aprender algo nuevo en mi preparacion
:D saludos

2 respuestas

mmmm. andube leiendo y vi que puede ser la pila de la PC o simplemente la tarjeta madre se daño :( pero antes de pensar lo peor kisiera intentar lo de la pila eh oido ue solo se debe de quitar la vieja y piner la nueva es cierto?
pero lo ke no se es que especificaciones y donde la puedo comprar las especificaciones deben de ser las mismas que contengan la pila vieja no? y lo ke si no se es donde la compro?
y pues no estoy seguro de que sea la pila debido a ke nunca note ke el reloj del sistema cambiara o la fecha :P
2
Hola mi amigo,

hace rato yo tube un problema similar donde de repente me reinicio la pc y al momento de iniciar se puso la pantalla con rayas rojas y depues se puso totalmente roja.
Yo pense que se me habia echado la motherboard pero no pa mi sorpresa era la memoria ram nada mas la sustitui y volvio a funcionar prueba con esto haber si te funciona.

saludos
0