Problema de Impresora URGENTE

Cerrado
Anonimo 01 - 12 nov 2010 a las 16:14
Carlos Villagómez Message postés 40116 Date d'inscription jueves, 10 de abril de 2008 Estatus Miembro Última intervención miércoles, 8 de diciembre de 2021 - 12 nov 2010 a las 20:42
Hola,

Tengo una impresora epson LX-300, conectada a un computador determinado.

El tema es que en mi oficina, hago las pruebas imprime, todo bien, todo lo que le digo
imprime, ningun problema.

El problema esta que cuando instalo el computador y la impresora en otro lugar, me deja
de funcionar la impresora y me lanza un error sin especificar de que tipo.

No se gasten en preguntar por los cables y todo eso, porque son los mismos cables
que en la oficina me funcionaban, los lleve todos juntos con el computador y la impresora, y aun asi no funciona, pero si traigo todo de vuelta a la oficina vuelve a funcionar.

Osea, no es cable de impresora, no es computador.
Son las mismas piezas, pero al estar en la oficina funciona, y en otro lado deja de funcionar,
y recalco, SON LAS MISMAS PIEZAS Y CABLES.

Se les ocurre alguna idea?

Gracias Saludos.

3 respuestas

Carlos Villagómez Message postés 40116 Date d'inscription jueves, 10 de abril de 2008 Estatus Miembro Última intervención miércoles, 8 de diciembre de 2021 278.895
12 nov 2010 a las 18:06
Hola

Esa computadora de la oficina esta conectada en red con algún servidor?
.
0
Si, pero lo extraño que el mismo proceso ya lo habia hecho de la misma forma con
otros computadores y impresoras y funciono , siguiendo la logica, bien, pero esta caso
es extraño.
0
Carlos Villagómez Message postés 40116 Date d'inscription jueves, 10 de abril de 2008 Estatus Miembro Última intervención miércoles, 8 de diciembre de 2021 278.895
12 nov 2010 a las 20:42
Hola

Cuando lo lleves a otro sitio (compu e impresora), ir a Panel de control, doble clic en Impresoras y faxes y fijate si esta como predeterminada la impresora LX-300
.
0