Conectarse por WiFi en el Xperia X10 Mini

Resuelto/Cerrado
-
 ñaoenc -
Hola,

Cómo hago para conectarme a Internet por WiFi desde mi Sony Ericsson Xperia X10 Mini.

Gracias




14 respuestas


Primero comprueba que el WiFi esté activado:
*Presiona la tecla Inicio (la tecla del centro del teléfono móvil)
*En la pantalla, pulsa "Configuración > Controles inalámbricos"
*Comprueba que la casilla de verificación de "Wi-Fi" esté activada. Si no, púlsala para activarla.

Para conectarte a una red inalámbrica WiFi:
*En la misma pantalla de arriba, pulsa "Configuración de Wi-Fi"
*Aparecerán las redes WiFi al alcance del teléfono móvil, y a las que te hayas conectado anteriormente. Aparecerán tanto redes protegidas como abiertas.
*Pulsa sobre la red que quieres acceder. Si la red WiFi es protegida, ingresa la clave de la red y listo!
Hola!
sabes que no me funciona el IP de mi xperia x10? hago lo que indicas pero me dice que no puede obtener direccion IP
si tienes solucion te lo agradeceria!
saludos

Rosario .
a mi me pasa lo mismo... pudiste solucionarlo???
A mi me va, lo ke no se es abrir otras pestañas de internet, solo puedo ir al facebook y al youtube, no me deja ir a ningun otro sitio porke no enkuentro donde poner el link de otra pagina, alguien me ayudaaa?
A mí tambien me da error en la dire IP y no me conecta.
mi problema es q mi x10 solo entra a internet por wifi, y si no stoi conectado por wifi no puedo entrar a internet......
Tengo wi-fi en casa.. Cuando elijo esa red.. me pone establecendo coneccion, y al rato dice desconectado.. o compre para conectarme al celu -.-
ami me dice lo mismo men u.u
si tienen contraseña el router fijanse si es wep porque con la contraseña wep no me andaba, la cambie a wap y me anda perfectamente wi-fi
no me funciona... que puedo hacer? :s
si eres la dueña del servicio solicita el cambio de clave y listo al momento de configurar tu wifi en el cel ingresa la nueva clave y ya esta es facili yo tenia el mismo problema y ahora anda bien
espero te sirva
necesitas desconectar trafico de datos para que solo funcione con wi fi

me conekto al wifi en mi xperia 10 mini pero komo se si no me konzume min. en mi plan o en ke navegador me debo konecter ya ke trae varioz komo navegador_el de ideaz telcel _y la mayoria dice navegador y si activo el gps tambien konsume saldo perdon minutos

Wifi es gratis pero si tenes credito y se abre la red 3g si te consume
yoo tengo el x8 y me dice activo el wifi y dice no se an podido buscar redes wifi y alos 5 segundos se desactiva el wifi el solo
a mi me pasa igual con mi x10mini pro .... estaba muy bn conectado derepente me saco el internet y cuando quise entrar de nuevo no encontro ni una red no se a que se deba espero alguien ayude con esto
a mi me pasa exactamente lo mismo, alguien sabe a que es debido el problem y como lo soluciono??
amy tambien me pasa lo mismo ayudenme porfavor
Y ami, Ayudennos!
Lo mismo me sucede antes podía colgarme a red abierta ahora , ni protegidos aparece. Me sale un aviso no pues buscar redes,que pasa tengo un x8
Muchachos lo que tienen que hacer es desconectar el internet de paquete de datos y solo funcionarà con el wi fi
*Presiona la tecla Inicio (la tecla del centro del teléfono móvil)
*En la pantalla, pulsa "Configuración > Controles inalámbricos>redes moviles"
*Comprueba que la casilla de verificación de "Trafico de datos" esté desactivada.
gracias pero a kual m meto a navegador?
ademas m e metido sin trafiko d datos sin le wifi puesto y tambien funciona :$
a mi mepasa lo mismo itinerancia de datos es lo mismo que trafico de datas jeje
gracias ia m konkto x wifi k buena ayuda xDDDDDD
si eso si se, pero...una vez conectado el wifi como me conecto a internet
tengo mi red mi note esta conectado con wiffi pero el celu no reconose la red'' WTF ??
hola! buen foro!!

tengo un xperia x8 recien comprado, y me sucede lo siguiente: con el 3g anda perfecto, con la red wifi de la oficina anda perfceto, con la red wifi de casa no funciona, si se conecta y reconoce el router con clsve y demas y con señal excelente, pero no funciona, no navega. lo curioso es que para corroborar de que no fuera un problema del proveedor de internet pruebo con la notebook via wifi y anda perfecto!! saben que puedo hacer?
gracias
A mí me pasa igual, con el wifi de la oficina hay dias que se conecta y otros que no....Por otros sitios leí que el tema es la seguridad del wifi, porque la de mi oficina es wep
Pero no sé como resolverlo... A ver si alguien puede echarnos una manita
solo apagen el trafico de datos y ya no les consumira minutos su telefono
A mi me pasaba lo mismo, en otras redes se conectaba con el nombre de red que le colocaba el usuario por ejemplo RED:MICASA Clave: carlitos sin embargo en mi casa no funcionaba con la clave que yo le otorgaba. Probando y probando llegue a la simple solucion de ir sobre propiedades de la red inalambrica y ahi esta la opcion Clave de Seguridad de Red dale la opcion que te muestre los caracteres y te indicara la clave otorgada por el servicio o proveedor de Internet. Esta la escribes en el mobile y espero te funcione. A mi me funciono perfecto despues de pensar y probar cual era el problema. Para mi fue solucionado con agregarle la clave que me dio el proveedor y no la clave que yo le tenia a mi red. Suerte y espero sirva mi ayuda.
Gustavo, hice lo que explicas aqui arriba y no tengo solucion...
yo probé borrando el nombre/número de la red que estaba grabado en mi celular, luego apagué mi modem / router y mi celular por unos minutos (al celular le saqué la bateria) y luego encendí ambos y conectó bien!!!
Yo tengo el mismo problema, en todos lados el Wi-fi anda bien menos en mi casa! ayuda!
hola faby pudiste solucionar tu problema?
xq a mi me pasa igual y no se que mas hacer
Holaa!!..Yo tngo el mismo problema, tngo un X8 y me iba bien la wifi en mi casa, pro desde hoy no me va..me dice estableciendo conexión y luego me sale desconectado..y no se me conecta..he vuelto a meter la contraseña ,a apagar y conectar el movil pro nada no me va...alguien sab cmo lo pudo solucionar ??
tengo el mismo problema i estoi fatal pork de la noche a la mañana no va el maldito wifi de los cojones ke puedo acer ?¿
Hola, creo que he dado con la solución de este problema. Tengo un sony ericsson xperia neo y me pasaba lo mismo.

El router registra todas las direcciones MAC de los dispositivos conectados. Lo que ocurre es que cuando desconectamos nuestro movil, la MAC sigue registrada y al volver al conectar, como está duplicada ya no nos deja.

Lo que he podido comprobar es que si desconecto el wifi desde la parte de configuración se soluciona, es decir, el router reconoce que se ha desconectado el movil de la red.
Si por el contrario, desconecto el wifi desde un widget en la pantalla de inicio, el movil queda como conectado.

No sé si me he explicado, lo que teneis que hacer es conectar y desconectar desde la configuración (aunque se tengan que dar a dos botones más merece la pena). Probadlo a ver si a vosotros os va.

Un saludo
buenas, tengo un xperia x8 y mi problema es que desde esta mañana (al menos hoy me di cuenta) desapareció el ícono 3G y ya no me puedo conectar mediante mi plan de datos :S solo por wifi, por que será que pasa esto?
ya me fijé que no esté desactivado la transmision de datos y no veo nada en las configuraciones del telefono que pueda ser el problema... (yo no veo nada, tal vez alguien sepa)
__________________

pff resuelto, igualmente creo que fue una colgada del celular.
lo habia reiniciado y seguia igual, pero ahora prendí el "modo avión" y lo apagué y ahi volvió la red 3G :p
ni idea que pasó, si a alguien le pasa intente con eso -___-
tengo un problema con el facebook me conecto a mi pagina, pero no me deja leer los mensajes que me llegan por que me aparece error de conecion
a mi me pasa lo mismo no puedo leer los mensajes
estamos = tampoco puedo :/
podrian decirme como conectarme facebook? tengo la aplicacion y si entra a facebook pero no se ve nada .__.
se le suma la factura a mi vecino si me conecto en el wi fi de el??
a mi sale seguridad wep y supongo q ese es el problema no se como cambiar a niguna no puedo hacerlo no me da esa opcion ayuda!!!!!!!!!!1

Yo tengo el mismo cel, solo ingresas al menu, presionas configuracion, luego presionas controles inalambricos, y despues seleccionas wi-fi, y te pregunta a q red te quieres conectar y la clave de esta y pues listo ya navegas por wi-fi
YO ME CONECTO A WIFI PERO MI SALDO LO ONSUME ES ESTO NORMAL O SE PUEDE EVITAR ESTO Y COMO ALGUIEN SABE
tienes q apagar el trafico de datos..... para q no consuma saldo...



www.facebook.com/ariel.acevedo <---- dudas!!! jajajaj alguna resuelvo... jejeje....
tengo mi xperia mini 10 y me pasa igual. activo el wifi del cel, intenta y luego dice obteniendo ip de la red y luego se desconecta el wifi. No entiendo la semana pasada lo hacía sin ningun problema pero ahora es un calvario. alguien puede ayudarme por favor se lo agradecería

TENGO UN SE X PERIA MINI PRO HE TRATADO DE CONECTARME WIFI Y HAGO TODOS LOS PASOS, PERO SIEMPRE ME SALE ERROR TRATO DE CONECTARME A LA LINEA D MI VECINO PERO SALE ERROR ADEMAS TIENE BUENA LINEA. Y ES LIBRE SIN CLAVE .... --- .. O TIENE Q VER LA SEÑAL DE MI VECINO O NO TIENE INTERNET......!!
SI ES UN CALVARIO NO TE ANGUSTIES ES TEMPORADA, YA QUE INICIA LA CUAREZMA!! SALUDOS!!!
hola primero entra a configuraciones despues busca controles inalambricos y activa el wifi.
luego ahi mismo esta la opcion de configuracion de wifi enntra ahi busca tu modem e introduce el wep key q esta en el costado de este espero haberte ayudado saludos y suerte
NO HAY PROBLEMA SI LO CONFIGURAS CON EL WIFI DE TU CASA, SELECCIONAS LA RED Y PONES LA CONTRASEÑA.
YO TENGO DESAHILITADO DATOS PARA EVITAR FACTURONES Y VA MUY BIEN.
Arriba en tu pantalla principal bajas una pestanita y te saldra trafico de datos activado (por lo menos a mi si) lo presionas y listo se desactiva el trafico de datos y puedes navegar con wi-fi, a mi tambien la primera vez me consumio mi saldo r-r
yo se en wi-fi entrar en fin lo normal pero en la contraseña le pones el numero de el modem de tu maquina y entras es facil