ASRock N68-S UCC problema con el audio [Resuelto/Cerrado]

equi_7789 - 17 sep 2010 a las 19:47 - Última respuesta: hector silva 1 Publicaciones viernes, 9 de agosto de 2013Fecha de inscripción viernes, 9 de agosto de 2013 Última intervención
- 9 ago 2013 a las 18:15
Hola, mi problema es el siguiente.. compre este mother.. intale xp sp3 y los drivers perfectamente.. anda todo bien, menos el audio.. me marca que esta todo bien instalado pero no se escucha nada.. lei en un foro que el problema era el sp3 , entonces desinstale sp3 pero nada.. sigue sin funcionar.. si alguien me ayuda se lo agradeceria



Ver más 

18 respuestas

Carlos-vialfa 34485 Publicaciones jueves, 10 de abril de 2008Fecha de inscripciónModeradorEstatus domingo, 20 de mayo de 2018 Última intervención - 18 sep 2010 a las 17:08
0
Vota
Hola

Prueba con instalar el siguiente driver de audio para tu placa base.
Link de descarga:
---> http://es.ccm.net/...
Una vez descargado el archivo, descomprímelo y luego procede a instalarlo

Nos comentas
.
Carlos-vialfa 34485 Publicaciones jueves, 10 de abril de 2008Fecha de inscripciónModeradorEstatus domingo, 20 de mayo de 2018 Última intervención - 24 oct 2011 a las 17:56
Hola

Prueba con este otro driver de audio.
Link de descarga:
Haz clic AQUI
Una vez descargado el archivo, descomprímelo y luego procede a instalarlo.

Nos comentas el resultado
.
ami me pasa lo mismo pero el driver es para 64 bit y yo tengo xp de 32 y tengo la misma placa
me refiero si puden subir el de 32
hola,esa placa no es compatible con el xp sp3, la n68 s tampoco,ponele el sp 2 y va a andar,saludos!!
hector silva 1 Publicaciones viernes, 9 de agosto de 2013Fecha de inscripción viernes, 9 de agosto de 2013 Última intervención - 9 ago 2013 a las 18:15
0
Vota
hola que tal tengo el mismo problema con esta placa base! ya instale varios drivers que me eh encontrado pero ninguno funciona. tengo el win xp sp3 la placa es una asrock n68-s ucc. todos los dirvers me funcionan bien. De hecho tengo el disco de la placa base y ni siquiera lo abre el disco en ninguna computadora. No puedo sacar de ahi los drivers
Ubaldo SLP Mx - 24 oct 2011 a las 06:21
0
Vota
Yo tenia el mismo problema y hoy encontre el driver correcto, esto lo descubrí abrien el pc y buscando el chip de sonido en la placa madre... el driver que deben instalar es el del chip del sonido... v8700a, ya que este es el original de la tarjeta de sonido, intenté con todos los demas de realtek y otros, pero ninguno funcionaba, hasta que busque en la tarjeta madre, lo descargué y Vuala !!! problema resuelto...

Saludos..., espero les sirva.
0
Vota
ponele el sp2 porque es aplaca no es compatible con el sp3,yo tengo la misma y la n68 s y ninguna de las 2 anda con el sp3!!obligado al sp2 jajaja un abrazo
0
Vota
Anduvo con el primer link. Gracias
0
Vota
Este si me resulto


1.- desabilitar high definition audio (el que marca error por supuesto)

2.- Dar click en el signo de mas de "dispositivos de sistema"

3- seleccionar "Control de bus de microsoft UAA para High Definition Audio" y desabilitarlo.

4.- Ahora una ves desabilitado lo desinstalamos.

5.- Ahora da click derecho en cualquier lugar o dispositivo y le das en buscar cambios de hardware, si no en la parte arriba esta un boton que hace lo mismo (el que tiene una lupa).

6.- Aqui lo importante Cuando salga el dialogo de que se ha encontrado un nuevo dispositivo de hardware no des click en "Siguiente" sino en "Cancelar" ya que si le das ocurrira lo que mencione al principio.

7.- Y listo ya quitamos lo que marcaba error ahora lo unico que falta es poner el controlador apropiado que puede ser desde tu cd o el que hallas bajado de internet pero para instalarlo deber ir directamente donde se encuentra el controlador de audio y seleccionar setup.exe para que se instale directamente... por ejemplo d:\drivers\audio\realltek\setup.exe...


http://www.windowswolf.com/index.php?topic=13959.0
-1
Vota
Yo tenia el mismo problema, pero instale vista ultimate y quedo andando sin problemas,

Francisco gonzalez de rio gallegos
-1
Vota
Hola logre hacer funcionar el audio que me faltaba, lo copie en el pendrive lo abri ejecute el audio por separado solo y quedo funcionando todo menos LAN pero lo solucione instalando LAN de un CD de una biostar, espero te sirva, Bye
hola una pregunta como hiciste ami me pasa lo mismo no me funciona el audio en windows 7 ni en xp ni en vista necesito ayuda urgente.