No puedo instalar el messenger de antes el 09

Cerrado
diego - 11 sep 2010 a las 15:31
Amuro Mensajes enviados 5002 Fecha de inscripción lunes, 3 de noviembre de 2008 Estatus Miembro Última intervención sábado, 9 de abril de 2011 - 11 sep 2010 a las 15:53
Hola,
me llamo diego - tengo un problema instale una version de messenger beta reciente y no la sirve y quisiera volver a instalar el messenger 2009 ayudenme esque si lo necesito pronto grasias


Consulta también:

1 respuesta

Amuro Mensajes enviados 5002 Fecha de inscripción lunes, 3 de noviembre de 2008 Estatus Miembro Última intervención sábado, 9 de abril de 2011 5.641
11 sep 2010 a las 15:53
Si queres instalar una version anterior y no te deja
o queres USAR el msn? por que podes usar el AMSN que es un programa externo y que anda perfecto
0