Ayuda con funcion si o buscar

[Cerrado]
Denunciar
-
 rober4071 -
Hola, mi nombre es Luis y necesito su ayuda con una formula. He tratado de buscar y aprender como hacerla pero que va..no puedo.

tengo mas de 100 codigos con su respectivo nombre:

A101 ALMACENA
A102 ALMACENB
A103 ALMACENC, ETC

los codigos estan en A1,A2,A3....
los nombres en B1,B2;B3...
C1 anoto el codigo
D1 requiero aparezca el nombre

Quiero que cada vez que pongo un codigo en celda c1, en celda D1 me despliegue el nombre.

La formula que pongo en celda D1 es: =SI(C1=A1,B1,SI(C1=A2,B2, ETC..., ""))))

No se como hacerlo ya que solo puedo anidar 7 y los codigos son mas de 100.

Gracias por su ayuda!!!

2 respuestas

HOLA, LUIS

YA ENSAYASTE HACIENDO UN BUSCARV, ASI PODES TENER EN UNA HOJA APARTE LA BASE DE DATOS

A B

1 A101 ALMACENA
2 A102 ALMACENB
3 A103 ALMACENC

Y EN TU HOLA DE TRABAJO HACES QUE SI LE DIGITAS CUALQUIER CODIGO DE A
TE APARESCA EL VALOR DE B
Hola, intento usar la funcion BUSCARV, pero los codigos que tengo, unos empiezan con la letra M (ejemplo M2049), y otros con la F (ejemplo F0536), sin embargo, estos ultimos, no me los reconoce, y no me hace bien la busqueda