Problema con audio ACER TravelMate 4001LMi

Cerrado
Fris - 9 jun 2010 a las 19:28
 Diego - 27 jul 2010 a las 15:25
Hola,

Tengo un ACER TravelMate 4001LMi (serie 4000) con Windows XP y sin venir a cuento ha dejado de emitir ningun sonido. Ni los de Windows ni el audio de peliculas, canciones, etc.
He revisado los controladores de audio, codecs... y todos funcionan correctamente. He probado ha desinstalar el controlador q yo tengo (Conexant AC-Audio link) y volverlo a instalar y sigue sin oirse nada.

¿Puede alguien ayudarme?


Gracias.
Consulta también:

4 respuestas

Carlos Villagómez Mensajes enviados 40109 Fecha de inscripción jueves, 10 de abril de 2008 Estatus Miembro Última intervención miércoles, 8 de diciembre de 2021   278.852
10 jun 2010 a las 17:01
Hola

Ir al Administrador de dispositivos y observar si aparece un simbolo color amarillo.
Panel de control / Sistema / Hardware / Administrador de dispositivos / Dispositivos de
sonido, video y juegos, también en Otros dispositivos.

Nos comentas
.
0
Buenas

No me aparece ningun simbolo amarillo... me sale q todo funciona bien. me he comprado una tarjeta de sonido externa para ir tirando, pero no no es lo mismo. si a alguien se le ocurre algo q comente.
0
Carlos Villagómez Mensajes enviados 40109 Fecha de inscripción jueves, 10 de abril de 2008 Estatus Miembro Última intervención miércoles, 8 de diciembre de 2021   278.852
14 jun 2010 a las 16:52
Hola

Prueba con instalar el siguiente driver de audio para tu Acer TravelMate
Link de descarga:
---> https://es.ccm.net/download/descargar-7552-driver-de-audio-de-acer-travelmate-4000
Descomprime el archivo antes de instalarlo

Nota:
Quizas despues de la instalación no tengas sonido, porque tienes instalado una tarjeta de sonido externa, tienes que deshabilitar esa tarjeta externa desde el Administrador de dispositivos.

Nos comentas el resultado
.
0
Buenas

Me he bajao el driver que me dijiste y lo he instalado (supongo q sera el mismo que esta colgado en la pagina oficial de acer) y sigue sin oirse nada. he deshabilitado la externa, toqueteado los controles del sonido para que no estuvieran en silencio y nada de nada...
0
hey brother desde la pagina de acer coge el driver d una version anterior a la tuya coge d la travelmate 4000 y descarga el driver d sonido a mi me funciono perfectamente cn el xp 32 bits version professional te lo recomiendo :)

y si no te funciona pues debes tener algun problema mas... alguna duda azmela saber
alons_45_7@hotmail.com

salu2 desde bcn españa
0