Error inesperado (0) en la linea 1773 [Cerrado]

PEDRO - 28 may 2010 a las 05:06 - Última respuesta:  Efran
- 19 mar 2018 a las 17:40
Hola a todos,

Necesito de una amable persona que me diga que pasa con mi equipo que al formatearlo
inicia normal el proceso de formatiar, pero al llegar al minuto de instalación de Windows me sale este aviso.

Error Inesperado (0)
En la linea 1773 en d:\xpsp\base\boot\setup\arcdisp.c

He cambiado el Windows, pero aun sigue el problema.
Ver más 

37 respuestas

+20
Vota
18
problemas con las memoria ram,habria que ir probando(quitando de una en una)seguro que despues funciona,ya tube un caso parecido con un cliente.
gracias me salvaste la vida
Joder...muy agradecido
Excelente la solución, efectivamente tenia una de las memorias RAM con fallas,

Muchas gracias.
Gracias me sacó de apuros ....
+2
Vota
Hola no se si ya lo hayas solucionado pero yo tenia el mismo problema y le cambie la memoria por otra y con solo eso quedo resuelto el problema, luego le volví a poner la misma memoria y listo todo ok, asi que prueba tratando de instalarla con otra memoria ram, primero limpia bien los slot de la memoria con aire comprimido o soplándolo bien te deseo suerte
+2
Vota
me paso lo mismo fue problema de memoria ram, intenta cambiala una deve estar mala.
+2
Vota
muchas gracias amigo, me fue de mucha utilidad tu respuesta tenia daña efectivamente una memoria ram
+1
Vota
gracias man tenia el mismo problema y me ayudaste un monton 1000 gracias otra vez
+1
Vota
muy bien
a mi me funciono era simplemente la memoria ram
cambiarla simplemente


muchas gracias

2000 puntos
+1
Vota
1000 gracias, a mi también me sirvió. Resulta que había entrado una mota de polvo al slot de la memoria RAM.
0
Vota
1
Buenas noches gracias por la respuesta fue de mucha utilidad, efectivamente era la memoria ram que me daba problemas.
Agradecido compañeros con solo limpiar el slot de la memoria me funcionó
0
Vota
muchisisismas gracias estaba medio loco investigando el error pero con esta informacion ya quedo, gracias buenas noches
0
Vota
Muchisimas gracias genio ! me safaste en el laburo
0
Vota
un millon de gracias ya me tenia asta con dolor de cabeza
0
Vota
Muy buen aporte, de gran ayuda ya que menos la ram yo he desmontado todo el pc jejjeje.
Resulta que tenia 512mb ram 266. Y le he puesto otro módulo de 512 a 400 y ese era mi error.
Muchisimas gracias
0
Vota
Excelente , problema solucionado .
Me sirvió la info. Gracias
nahuel.hyuga 1 Publicaciones lunes, 10 de agosto de 2015Fecha de inscripción lunes, 10 de agosto de 2015 Última intervención - 10 ago 2015 a las 01:05
0
Vota
2
gracias me funciono a la perfeccion. no me dejaba entrar a la opciones del disco y tenia 2 memoria ram y le quite una y me deja instalar el windows que queria. gracias
gracias me salvaste la vida saludos
Te amo

Me salvaste

Saludos desde Chile