Problemas de sonido Placa asrock n68-s

Resuelto/Cerrado
Nipur Message postés 2 Date d'inscription jueves, 13 de mayo de 2010 Estatus Miembro Última intervención jueves, 13 de mayo de 2010 - 13 may 2010 a las 06:23
 Nipur - 8 jun 2010 a las 01:40
Hola, no puedo instalar el sonido de la placa asrock n68-s, si alguien sabe como hacerlo que me avise, porfa, desde ya muchas gracias.

5 respuestas

Carlos Villagómez Message postés 40113 Date d'inscription jueves, 10 de abril de 2008 Estatus Miembro Última intervención miércoles, 8 de diciembre de 2021 278.918
13 may 2010 a las 18:55
Hola

Que Windows esta utilizando tu máquina?
.
0
Nipur Message postés 2 Date d'inscription jueves, 13 de mayo de 2010 Estatus Miembro Última intervención jueves, 13 de mayo de 2010
13 may 2010 a las 21:42
Uso el XP SP3.
0
Carlos Villagómez Message postés 40113 Date d'inscription jueves, 10 de abril de 2008 Estatus Miembro Última intervención miércoles, 8 de diciembre de 2021 278.918
14 may 2010 a las 00:25
Hola

Prueba con la instalación del driver de audio para tu placa base
Link de descarga:
---> https://es.ccm.net/download/descargar-5405-driver-de-audio-de-placa-base-asrock-n68-s
Descomprime el archivo antes de instalar

Nos comentas
.
0
Te cuento que el dato no me sirviò, me tira el mismo error, asì que lo que hice, fue desinstalar el sp3 e instalar el sp2, y ahi pude instalar el sonido sin problemas, aparentemente no hay compatibilidad con el sp3 de xp. Espero que esta informaciòn le sea de utilidad a alguien màs. Igualmente muchas gracias por la ayuda.
0
holaa que tal, mira tengo el mismo problema y no lo puedo solucionar, que es el sp3 ?
la verdad que intente de todo y me tira error desde el cd de drivers :( espero tu respuesta graciaas:)
0

¿No encontraste la respuesta que buscabas?

Haz una pregunta
Hola, el sp3 es la version del windows, está el windows service pack 2 y el windows service pack 3, yo tenía instalado en mi máquina este último, asi que lo que hize fue eliminar esa versión y le puse la más antigua que es el 2, y con eso solucioné el problema, pude instalar el driver que viene con la placa sin problemas. Espero que te haya servido, cualquier cosa avisame. Un saludo.
0