No puedo usar ftp

Cerrado
Denunciar
-
 March -
Hola,
Por favor necesito ayuda, soy nueva en Mac y ya tenia instalado el cyber duck y dejo de funcinar, lo baje y reinstale, pero ahora me dice que esta aplicacion no puede utilizarce con la mi version de Mac, asi k descargue el fillezilla y el transmit y lo mismo, no se si le he movido algo al mac que no me deja usar lo que estoy bajando o que debo hacer...pleasssse!!!! Help!!!
es urgente.

Gracias,

March

1 respuesta

Message postés
5002
Date d'inscription
lunes, 3 de noviembre de 2008
Estatus
Miembro
Última intervención
sábado, 9 de abril de 2011
5.634
yo tampoco soy un experimentado en Mac, pero el problema no será de tu internet?
0
nooo, todo funciona perfecto, pero descargo actualizaciones de Itunes, de Adobe y Mac pero los ftp que descorga no me los deja usar!!!!! thanks anyway!!!
0