MS Universal Audio Architecture Audio High De [Cerrado]

diegotedap 1 Publicaciones domingo, 18 de abril de 2010Fecha de inscripción domingo, 18 de abril de 2010 Última intervención - 18 abr 2010 a las 17:11 - Última respuesta:  diegotedap
- 21 abr 2010 a las 02:37
hola , soy nuevo en todo esto y mi consulta con urgencia es : cuando termino de instalar el MS Universal Audio Architecture Audio High Defincion me pide reiniciar y lo hago pero cuando enciende y reviso en administrador de dispositivos -dispositivo de sonido, video y juegos- lo unico que aparece es codecs de videos-controladores de audio heredados-dispositivo de captura de videos heredados- dispositvo para el control de multimedia...creo que falta el codecs de audio -conexant-y el universal mi maquina es una compaq presario f700 con xp ,alguien que me de una mano muchas gracias
Ver más 

2 respuestas

Carlos-vialfa 34271 Publicaciones jueves, 10 de abril de 2008Fecha de inscripciónModeradorEstatus miércoles, 18 de abril de 2018 Última intervención - 19 abr 2010 a las 16:40
0
Vota
Hola

No solo debes instalar el UAA sino también el driver de audio para Windows XP

Primero se instala el UAA y despues el driver de audio, por si solo el UAA no devuelve
el audio.
.
0
Vota
carlos probe lo que me dijiste pero no va para ningun lado cada vez que termino de instalar el uaa y reinicio no se instala para nada y menos el conexant audio smart221...no se que hacer si sigo con esto o cambio todo con windows vista por favor contestame gracias