Laptop no arranca

Cerrado
-
 mordock -
Hola, tengo un problema con una laptop, tenia windows xp y funcionaba bien, pero ya muy lenta asi que quise formatear y puse windows 7 de una vez, cuando lo instale puse drivers, programas todo y la apague al otro dia la prendi y ya no arranco no salia nada como si windows no exisitiera, intente arreglar con el disco de windows 7 y me decia ke no habia problemas en la instalacion pero aun asi no arrancaba.

Total que formatee de nuevo con windows 7 y funciono sin problemas como por 20 dias y paso lo mismo.

Ya intente reinstalar windows 7 y me hace lo mismo, intente con windows xp y en donde copia los archivos de instalacion (particiones y demas) en el primer reinicio ya no pasa se vuelve a quedar negra la pantalla y ya no avanza.

Ya resetee el bios, cheke la superficie del disco y las memorias ram con seatools y memtest respectivamente ninguno marco error alguno, ya no se que mas pueda ser intente con un live cd de linux y trabaja bien asi que no creo que sea la mother.

Ojala alguien me pueda ayudar se los agradeceria mucho.

Saludos

6 respuestas

Message postés
182
Date d'inscription
jueves, 12 de marzo de 2009
Estatus
Miembro
Última intervención
domingo, 11 de septiembre de 2016
132
BUENO NO DAS NINGUN DATO DE LAP ES DECIR LAS CAPACIDADES.-??
BUENO COMO DICES QUE
YA NO ARRANCA? EN QUE FORMA. `POR QUE AMI ME PASO LO MISMO.
PERO CUANDO INSTALABA WIN XP SE ME APAGABA-
CON CUALQUIER SISTEMA QUE LE PONIA .?
LO QUE ISE LA DESTAPE COMPRE LIMPIADOR DE SIRCUITOS Y AIRE COMPRIMIDO LA LIMPIE CON EL AIRE DESPUES LE PUSE UNA CAPA DE LIMPIADOR DE SISCUITOS.
Y LISTO


PÈRO TU CHECA QUE TIPO DE DISCO DURO TENGAS CHECA QUE NO TENGA MUCHAS PARTICIONES. OK

CHECALO Y ME DICES .- TE PUEDO AYUDAR. OK
Hola gracias por responderme, mira la compu es una toshiba, trae 120gb de disco duro, una ram de 512 y una nueva de 1Gb ya cheke ambas por separado con el memtest y no marco error, le kite la pila del bios y la volvi a colocar y nada.

El error has de cuenta que prendes el equipo sale la pantalla de el bios y todo bien, despues si tienes cd arranca sin problemas desde el, pero si arranca desde el disco duro se queda en negro y con el cursor en la parte izquierda de arriba parpadeando nadamas sin hacer nada, con windows 7 y con xp hace lo mismo no sale ni el menu de arranque o las funciones de f8 nada nada. El ventilador trabaja bien y no se apagaba cuando entraba a windows ni ahora aunque la deje prendida mucho rato.

Yo pense ke seria el mbr del disco duro que se daña o algo pero al usar un programa para revisar discos duros no marco un solo error de superficie asi que no se ke pueda estar pasando.

Gracias de nuevo por tu interes en ayudar.
Saludos
Hola mira el disco duro no tiene particiones de echo para instalarle el windows las borre todas, hace lo mismo con windows xp y con windows 7.

El error es que si arranco con cd empieza a instalar bien, pero al primer reinicio ya no sigue se queda el cursor parpadeando y la pantalla negra y ya no avanza.

A veces si acaba la instalacion de windows pero de repente en una encendida se queda igual.

Gracias por tu ayuda.

Saludos
Message postés
182
Date d'inscription
jueves, 12 de marzo de 2009
Estatus
Miembro
Última intervención
domingo, 11 de septiembre de 2016
132
SI MIRA ES LO MISMO
BUENO CUANTO TIEMPO TIENE TU COMPU CARNAL-


BUENO YA SDE QUE ES LO QUE ESTA FALLANDO DIME CUANTO TIEMPO TIENE QUE NO LE DAS MANTENIMIENTO INTERNTO ES DECIR POR DENTRO??'
Mira del mantenimiento se sopleteo solo con aire no se cambio pasta termica ni se le puso limpiador de tarjetas, la compu no es muy vieja tendra unos 3 años a lo mucho.
Hola pues parece que ya quedo haber cuanto tiempo dura y por si a alguien le sirve lo que hize fue formatear el disco a bajo nivel, escribiendole ceros en todo el disco no se por que pero asi fue como quiso.

Saludos