Tengo un error Nullsoft Output v2.49 (d)

Resuelto/Cerrado
Samuel - 7 feb 2010 a las 01:59
 leoman - 19 jun 2011 a las 06:51
Hola,
Sinceramente no tengo idea de que fue lo que hice pero aparece una ventana que me dice "Error Nullsoft Output v2.49 (d)" y no me permite reproducir sonidos me dice "Controlador de DirectSound incorrecto" y me pide que instale los controladores correctos o seleccione otro dispocitivo en la configuracion.
Agradeceria su alluda con mi problema mi maquina es una hp pavilon ze5500 y trabaja con windows xp

2 respuestas

Angelotte
Message postés
3428
Date d'inscription
sábado, 20 de septiembre de 2008
Estatus
Miembro
Última intervención
martes, 24 de marzo de 2020
1.653
8 feb 2010 a las 05:05
Hola
escribenos la marca y el modelo completo de tu laptop
sino es una laptop o no lo sabes, realiza lo siguiente:
para identificar la tarjeta de sonido y la placa base
utiliza el everest para generar un informe y pegarlo en este mismo comentario
pego el enlace de un articulo que te explica como utilizar el everest:
- https://es.ccm.net/faq/1683-como-utilizar-el-programa-everest
debes pegar del informe, la secciones ---[ Resumen]--- y ---[ DMI]---
chao
0
Angelotte
Message postés
3428
Date d'inscription
sábado, 20 de septiembre de 2008
Estatus
Miembro
Última intervención
martes, 24 de marzo de 2020
1.653
7 feb 2010 a las 05:24
hola
prueba esto en el winamp...
Ir al menu principal de winamp
clic en Opciones
clic en Preferencias...
en la ventana de Preferencias de winamp en la seccion de Plug-ins clic en Salida
en la parte izquierda selecciona Nullsoft DirectSound Output
luego clic en el boton Configurar
en la nueva ventana debes seleccionar tu tarjeta de sonido
escribe como te fue
chao
-1
Hola de nuevo:

En primer lugar gracias por tomarte el tiempo para alludarme, e seguido los pasos que me has dado (no sabia que winamp tuviera esas opciones) como te daras cuenta no soy muy diestro en esto de la informatica llegue hasta la ultima instruccion que me diste pero mi compu es una laptod y en realidad no se cual es la targeta de sonido con la que cuenta en fin palomie cuadritos pinche aplicar, actualisar, aceptar y nada sospecho que no es un problema del winamp por que tampoco me dan sonido los videos y peor aun no me permite ver los que tenia guardados los de internet si pero igual sin sonido me pide contrladores correctos. creo que esto sera mi dolor de cabesa por un tiempo.
Me despido no sin antes reiterarte las gracias por tu ayuda ciao
0
hola Angelotte,
yo tambien tuve este problema, segui los pasos que indicaste y me funciono de nuevo!!
lo unico que en "configuraciones--> dispositivo", seleccioné "02:SigmaTelAudio"
y funciono
te agradezco mucho!!
0
Oye gracias hermano, ya me habia espantado pense que mi confiable winamp ya no me funcionaba
0
no me resulto :(
0