Borre mi dispositivo de Audio Realtek ALC660

Cerrado
inblack2009 Message postés 1 Date d'inscription lunes, 4 de enero de 2010 Estatus Miembro Última intervención lunes, 4 de enero de 2010 - 4 ene 2010 a las 06:47
Krüger_ Message postés 408 Date d'inscription sábado, 2 de enero de 2010 Estatus Miembro Última intervención martes, 21 de septiembre de 2010 - 4 ene 2010 a las 08:10
Hola, borre por equivocacion mi disposivo de audio, alguien pude ayudarme????
Estos son los datos de mi computadora

Computadora:
Tipo de computadora Equipo multiprocesador ACPI
Sistema operativo Microsoft Windows XP Professional
Service Pack del sistema operativo [ TRIAL VERSION ]
Internet Explorer 6.0.2900.2180 (IE 6.0 SP2)
DirectX 4.09.00.0904 (DirectX 9.0c)
Nombre de la computadora USUARIO
Nombre de usuario User

Motherboard:
Tipo de CPU DualCore Intel Pentium E2160, 1800 MHz (9 x 200)
Nombre del motherboard ASRock Wolfdale1333-D667 (2 PCI, 1 PCI-E x1, 1 PCI-E x16, 2 DDR2 DIMM, Audio, Video, LAN)
Chipset del motherboard Intel Lakeport-G i945GC
Memoria del sistema [ TRIAL VERSION ]
DIMM3: Crucial RM12864AA667.8FE [ TRIAL VERSION ]
Tipo de BIOS AMI (11/15/07)
Puerto de comunicación Puerto de comunicaciones (COM1)
Puerto de comunicación Puerto de impresora ECP (LPT1)

Monitor:
Placa de video Intel GMA 950
Aceleradora 3D Intel GMA 950

Multimedia:
Placa de sonido Realtek ALC660 @ Intel 82801GB ICH7 - High Definition Audio Controller [A-1]

Almacenamiento:

1 respuesta

Krüger_ Message postés 408 Date d'inscription sábado, 2 de enero de 2010 Estatus Miembro Última intervención martes, 21 de septiembre de 2010 735
4 ene 2010 a las 08:10
Bien no das la marca de tu maquina ni la fecha probable de fabricación pero este parece compatible , https://filehippo.com/download_realtek_ac97/ , suerte .
1