Una camara web omega 2.0Mpixels no me quiere

Cerrado
-
Message postés
2
Date d'inscription
domingo, 19 de septiembre de 2010
Estatus
Miembro
Última intervención
lunes, 13 de junio de 2016
-
Hola,tengo una camara web omega 2.0 Mpixels no me quiere trabajar la instalo y al apagar y volver a enncender el pc ya toca instalar de nuevo o el programa a ampcam no muestra video tambien baje los drivers de internet y no sirven quisiera saber si sirven otros drivers de otra camara muchas gracias por su atencion,,,,,,,,,,,,,,,,,,,,,,


att marco fidel baquero

9 respuestas


estoy dando gracias a todas las personas que me colaboraron les tengo una buena respuesta para que dicha camara funcione correctamente descarguen los drivers vga de la boar y reinstalelos alreiniciar el equipo y enseguida instalar el cd de la webcamb esta trabajara normalmente este articulo lo consegui en yahoo respuestas y fuciono gracias y ojala les sirva de algo este aporte...............
ola men, puedes hacer el favor de subir los driver de esa camara, ya ke los he buscado y no los encuentro en ningun sitio, drivers para camara web omega 2.0 pero no dice modelo, solo es un como tubo la cam, gracias, geoman7@msn.com
hola amigo tal ves me envias los Drivers que tengo el mismo problema. norman_servando@hotmail.com
me gustaria tener el driver de la cam 2.0 tampoco lo encuentro porfavor mandamelo al correo yaristel@hotmail.com
porfavorr k alguiee me ayuda kiero lo drive omega 2.0 eske se me perdio el cd i no encuentro lo driver x ningulao porfavor me pueden ayudar porfavorr lo necesito plzz mi msn para que me enviee lo driver adolfo.damaso@hotmail.com porfa enviamelo?
amigo hola nesesito lo driver de la cam 2.0 porfavor eske se me perdio el cd no lo encuentro por ningulao si me puedes ayudar me lo puedes enviar ami corrreo lo driver porfavor adolfo.damaso@hotmail.com gracias
aqui le mando via mail los drivers vga para la camara tambien los amcam de pronto te marca virus el contenido del rar porque todo archivo que contenga un exe por mail marca virus tambien te mando un word dentro del archivo me escribes y me cuentas como te fue gracias

Marco Fidel Baquero
tengo una camara omega 2.0 pixel. y no me instala en mi pc. tengo windows xp
por fa cuadren esos drive
hola queridos compañeros la solucion es la siguiente desde google descargar los drivers vga y instlarlos despues losde amcamp reiniciar y listo todo esto con la camara conecteda
necesito el drivers de esta misma camara 2.0 no lo encuentro porfavor publiken la pag para descargaarlo!!
Quiero saludar a todos los visitantes administradores de la pagina debido a que es continua la molestia que origina no poder instalar la camara les dejo el link donde pueden descaragar los drivers directamente les puede marcar virus en la instalacion pero no lo es
en google digitan duirectamente en el buscador mi mail nanes13@hotmail.com o pps/romanticos/nanes13 les abrira un blok que hay presentaciones power point aqui aparecen 2 archivos rar con referecia ala camara ................................... gracias Marc,s
porfavorr k alguiee me ayuda kiero lo drive omega 2.0 eske se me perdio el cd i no encuentro lo driver x ningulao porfavor me pueden ayudar porfavorr lo necesito plzz mi msn para que me enviee lo driver adolfo.damaso@hotmail.com porfa enviamelo

Ayuda por favor! Tengo una webcam omega 8.0 mp la instalo y al iniciar la instalacion dice: "please plu-gin device" Me pueden ayudar? siempre sale ese msj y no hay manera de quitarlo! Ayudenme no se q hacer! He intentado de todas maneras y nada, no es problema de drivers... El problema es q la pc no reconoce el dispositivo de la camara... Si alguien me puede ayudar... alejandro_bordones@hotmail.com (Ah! mi sistema operativo es Windows 7 home premium