Mi pc no tiene nada de audio

Cerrado
ElAndres - 15 dic 2009 a las 22:25
casirrata Message postés 1 Date d'inscription martes, 15 de diciembre de 2009 Estatus Miembro Última intervención miércoles, 16 de diciembre de 2009 - 16 dic 2009 a las 01:29
Hola, mi problema es que mande a formatear el pc y parece que me lo dejaon con un driver de audio que estaba malo no se, pero lo que pasaba es que no servia el audio de internet (no se escuchaba los videos de youtube, no se ecuchaban los juegos, etc), yo estaba viendo unos foros donde muchas personas tenian el mismo problema que yo y me salio una ´solucion` que era descargarse un programa para chekear driver (no me acuerdo como se llamaba) y entonces me decia que habia un problema con varios driver, entonces los actualize, se instalaron solos y ahora no suena nada de nada
Me gustaria que me dijeran que puedo hacer para que vuelva el audio porfavor
Aqui esta un resumen de mi sistema:
EVEREST Home Edition (c) 2003-2005 Lavalys, Inc.

Versión EVEREST v2.20.405/es
Sitio Web http://www.lavalys.com/
Tipo de informe Asistente de informes
Ordenador PC
Generador Administrador
Sistema operativo Microsoft Windows XP Professional 5.1.2600 (WinXP Retail)
Fecha 2009-12-18
Hora 18:08


--------[ Resumen ]-----------------------------------------------------------------------------------------------------

Ordenador:
Sistema operativo Microsoft Windows XP Professional
Service Pack del Sistema Operativo Service Pack 2
DirectX 4.09.00.0904 (DirectX 9.0c)
Nombre del sistema PC
Nombre de usuario Administrador

Placa base:
Tipo de procesador AMD Duron, 750 MHz (7.5 x 100)
Nombre de la Placa Base PCChips M810LR (2 PCI, 1 AGP, 1 AMR, 2 SDR DIMM, Audio, Video, LAN)
Chipset de la Placa Base SiS 730S
Memoria del Sistema 240 MB (SDRAM)
Tipo de BIOS AMI (04/25/01)
Puerto de comunicación Puerto de comunicaciones (COM1)
Puerto de comunicación Puerto de impresora (LPT1)

Monitor:
Tarjeta gráfica SiS 300/305 (16 MB)
Acelerador 3D SiS 300 Integrated
Monitor ViewSonic E70b-8 [17" CRT] (25P025200607)

Multimedia:
Tarjeta de sonido MPU-401-compatible
Tarjeta de sonido SiS 7018 Audio Accelerator

Almacenamiento:
Controlador IDE Controladora SiS PCI IDE
Disquetera de 3 1/2 Unidad de disquete
Disco duro Maxtor 2B020H1 (20 GB, 5400 RPM, Ultra-ATA/100)
Lector óptico HL-DT-ST CD-RW GCE-8527B (52x/32x/52x CD-RW)
Estado de los discos duros SMART OK

Particiones:
C: (NTFS) 19445 MB (15676 MB libre)

Dispositivos de entrada:
Teclado Teclado PS/2 extendido para PC/AT (101/102 teclas)
Ratón Logitech-compatible Mouse PS/2

Red:
Tarjeta de Red SiS 900 PCI Fast Ethernet Adapter (190.209.61.234)
Modem HSP56 MR (SIS)

Dispositivos:
Impresora Microsoft Office Document Image Writer
Controlador USB1 SiS 7001 PCI-USB Open Host Controller
Controlador USB1 SiS 7001 PCI-USB Open Host Controller
Dispositivos USB CIF USB CAMERA

2 respuestas

hectorini Message postés 763 Date d'inscription miércoles, 1 de julio de 2009 Estatus Miembro Última intervención lunes, 28 de agosto de 2017 777
15 dic 2009 a las 23:16
instalate el siguiente driver y si nesesitas alguno otro ahi lo encuentras

http://www.pcchips.com.tw/...
0
casirrata Message postés 1 Date d'inscription martes, 15 de diciembre de 2009 Estatus Miembro Última intervención miércoles, 16 de diciembre de 2009
16 dic 2009 a las 01:29
no sirve me da un error 105
0