Tengo un problema con mi servidor

Cerrado
tucuta Message postés 7 Date d'inscription miércoles, 15 de octubre de 2008 Estatus Miembro Última intervención martes, 15 de febrero de 2011 - 15 oct 2008 a las 20:31
 tucuta - 20 oct 2008 a las 21:12
Hola,

Quisiera ver si me pueden ayudar en mi problema:

Soy nuevo en esto y tengo un sitio que estoy haciendo sobre un libro de un Padre, pero quiero probar el formulario del sitio y me sale:

Warning: mail() [function.mail]: Failed to connect to mailserver at "localhost" port 25, verify your "SMTP" and "smtp_port" setting in php.ini or use ini_set() in C:\wamp\www\padre\enviar\send.php on line 19

Nesecito que un buen samaritano me explique bién que debo hacer, para poder mandar los mensajes de prueba a mi mail, ya que no se usar el servidor que tengo (wamp server 5).

Tengo entendido que tengo que configurar mi servidor pero el problema es que no se como hacerlo.

Prometo que cuando esté en la web les madaré el link para que lo vean. Los pensamientos están muy buenos. Es una recopilación...

2 respuestas

Nnet Message postés 2153 Date d'inscription viernes, 4 de abril de 2008 Estatus Contribuidor Última intervención martes, 26 de octubre de 2010 2.252
20 oct 2008 a las 17:22
Hola

Tenes que poner el nombre de tu servidor donde dice LOCALHOST
1
Nnet, gracias pero el problema es que quiero mandar el mensaje para probar por medio de mi servidor de prueba pero creo que no tengo activada la parte que hace que mande mensajes... que por cierto no se que es...

Eso es lo que necesito que me expliquen.

gracias...
0