Problemas con mi notebook [Cerrado]

Denunciar
Publicaciones
1
Fecha de inscripción
jueves, 9 de octubre de 2008
Estatus
Miembro
Última intervención
jueves, 9 de octubre de 2008
-
 Ricardo -
Hola, buenos les cuento tengo problemas hace tiepo con mi notebook Hp dv5120la, al momento de reintalarle Xp profesional no me deja, llega a la pantalla cuando dice en la parte de abajo que está instalando los controladores luego queda la pantalla en negro y no hay caso, lo raro que cuando instalo Vista no hay problemas pero lo malo que no me funcionan los pendrivers, alguien me puede ayudar porfavor, no soy experto en el tema, pero alguien por correo me dijo que debia instalar un sata con los drivers de xp o al reves o algo parecido, no entiendo mucho, les hago presente que e tratado con varios Cd de Xp pero no puedo instalarlo. Lo otro que con el vista al momento de apagar el sistema me lo reinicia solo y despues sale una pantalla azul con caracteres o letras en blanco y despues me dice que hubo un error y me sale en ingles este error, bueno espero que alguien me ayude.... gracias

9 respuestas

Publicaciones
778
Fecha de inscripción
viernes, 4 de abril de 2008
Estatus
Miembro
Última intervención
martes, 28 de octubre de 2008
971
Hola

Tenes un problema de resolucion. Proba entrar con F8 a MODO PRUEBA DE FALLO y cambia la resolucion a 800x600. Avsaime cualquier cosa
holas, sigo con lo mismo, me dijeron que el problema era que debo tener los drivers XP del disco Sata o algo asi, quien me ayuda gracias
Buenas! Trata de llevar la maquina a alguien que se dedique a eso, me refiero a algun tecnico o algo por el estilo, eso es lo mejor que podrias hacer... Para mi, lo que tiene tu compu el rigido roto... No soy un experto yo tampoco, pero por la descripcion que das creo que es eso... Espero equivocarme! Pero trata de llevarla al servicio tecnico!!! Bye!
hola, gracias por la ayuda pero no creo q ese sea el problema, por lo menos no tengo dramas con el disco, no suena ni nada, con Vista no tengo problemas a excepcion de los puertos USB que no funcionan, pero cuando reinstalo Vista los primeros dias funcionan los pendrivers pero despues no funcionan, nose que será pero de dejado que no lo llevo a un tecnico, pero como te dije alguien me dijo que eran Los drivers del disco que debian traer Xp o algo asi, e buscado por internet pero no e podido, un loco me dijo que me los mandaría pero aun no pasa na.....
HOLA, LAMENTO INFORMARTE QUE LAS NUEVAS NOTEBOOK CON DISCOS SATA NO SE PUEDEN INSTALAR CON XP SALVO QUE TENGAS LOS DRIVERS PARA DICHOS SISTEMAS, ADEMAS DE CONTAR CON UNIDAD DE DISKETTE EXTERNA PARA PODER CARGAR LOS MISMOS CUANDO ESTAS INSTALANDO EL OS.
TE RECOMIENDO PASARTE AL WINVISTA, FUNCIONA BIEN YO TENGO UNA TOSHIBA QUE VA DE DIEZ.
ADEMAS VAS A PERDER MUCHAS UTILIDADES ORIGINALES DE TU MAQUINA, COMO BOTONES PROGRAMABLES, QUE NO DEBEN TENER LOS DRIVERS PARA SISTEMAS OPERATIVOS VIEJOS.
ESPERO HAYA SIDO DE AYUDA.
gracias por la ayuda, pero te cuento q lo tuve q llevar a un servicio tecnico estuvo como 3 dias pero no se la pudieron con mi notebook, me dijeron que meti mano en la bios y la desconfigurè y que actualisè la bios con Vista y eso produjo que se sobre escribieron los eximales o decimales algo parecido y que ya no se podia volver atras con la Bios, ellos trataron de instalar windows 200o para si poder actualizar la bios e instar xp pero no se pudo, asi que me dejaron con vista, pero no funciona los puertos USB, no es que esten malos pero los drivers no estan... pero como yo no me doy por vencido al llegar a la casa tratè de instarlarle Xp, me costò mucho porque se paraba la instalaciòn, hasta que pude, luego actualizè la bios porque parece que si pudieron volverla a la version anterior, despues al dìa siguiente me funcionaron los puertos USB, y el sistema esta estable y toy contento por eso, jejejeje, q opinan?
lo que tienes que hacer, es dasbilitar desde el BIOS la configuracion o proteccion de tu disco duro SATA, suponiendo que es de ese tipo, segundo, para que te reconozca los drivers para xp, lo unico que tienes que hacer es, instalarle el Servi Pack 3 y luego los controladores que tengas desabilitados y eso es todo
no sabria hacerlo aunque no creo q sea ese el problema...... ahora mi ekipo e funciona bien... incluos los puertos USB funcionan bien, se arreglaron solos.... nose q onda...