Ayudenme con mi dispositivo de audio

Cerrado
Denunciar
-
Message postés
36
Date d'inscription
sábado, 24 de octubre de 2009
Estatus
Miembro
Última intervención
domingo, 25 de octubre de 2009
-
Hola,me llamo johnhy px y acabo de formatear mi compu px pero tengo un problema no tengo sonido , y ia instale los drivers q me vinieron con mi computadora ya q es de tienda ..y me bino con too pero estaba en windows vista x eso ahora ta en xp pero = trabajaba bien con el xp pero acabo de instalar y mi sistema no lo reconoce el dispositivo de audio...quisiera saber q es lo q pasa px nesesito ayuda¡¡

5 respuestas

Message postés
36
Date d'inscription
sábado, 24 de octubre de 2009
Estatus
Miembro
Última intervención
domingo, 25 de octubre de 2009
167
Descarga el Everest Home y en el informe que te muestra identifica cual la marca y model de tu placa de sonido o chip de sonido. EVEREST tal vez te arroje algunos links para ubicar los controladores o drivers especificos.
Si no busca en la web del fabricante el modelo que figure y bajate el driver mas reciente (el ultimo).
Siempre que quieras formatear tu PC e instalar windows, ten a mano los controladores necesarios para la placa madre (mother) placa de video y sondo. Nunca te deben faltar ni en broma o al menos una conexion a internet para safar del apuro. No desesperes. No esta todo perdido.
0
io tengo toooo los controladores a mano toditos...solo q recien me e comprado un cd de windowsxp y lo acabo de formatear xq no tenia el cd instalador xp ia instale el windowsxp y los controladores con los q me vinieron px toos estan instalados pero acabo de buscar too lo posible por querer tener sonido incluso ia probe con el everest pero mi placa de sonido es realtek alc662 y io tengo el instalador lo instale ia pero = el sistema no me lo reconoce ...creo io q puede ser xq el disco de windowsxp no es original
0
Message postés
36
Date d'inscription
sábado, 24 de octubre de 2009
Estatus
Miembro
Última intervención
domingo, 25 de octubre de 2009
167
Primero chequea que los altavoces, paralantes o auriculares este conectado. Generalmente en el jack de color verde en la parte trasera de tu PC. Y si necesitan energia que esten enchufados a una toma.
Tenes varias placas de sonido ?
El administrador de dispositivos muestra un signo de interrogacion (?) de color amarillo en un dispositivo llamado Multimedia Audio Controller (Controlador multimedia de audio).
En el panel de control puedes entrar a la configuracion de sonido y subir el volumen o quitarle el mute.
Ingresa al Mixer de Windows:
Presiona la tecla con el logo de windows en tu teclado mas la tecla R o sea TECLA WIN+R.
aprace un cuadro para ejecutar aplicaciones en el escribe lo siguiente: sndvol32 y presiona enter
Una ventana se abre y tiene botones que se deslizan con los q puedes subir o bajar el volumen y tambien quitarle el mute (esto apaga el sonido). Pruebalo y luego me dices
0
bueno men ia hice tooo eso pero me sale un mensaje diciendome "no hay ningun dispositivo mesclador activo disponible , para instalar los dispositivos mescladores,vaya al panel de control , haga click y a continuacion haga click en agregar nuevo hardware" bueno amigo gracias x tu ayudo pero creo q esto esta muy dificil px y deberia llamar a un tecnico a q lo arregle px...ya q veo q en cuando pongo en codec de audio veo q estan pero me dicen ubicacion desconocida no se xq pero me sale asimira io entro a propiedades de dispositivos de sonido y audio
y me salen codecs de audio y tbm otros px pero ago click en cualquiera de ellos y me dice :
fabricante:{dispositivos de sistema estandar }
ubicacion: desconocido
estado del dispositivo : este dispositivo funciona correctamente
esto es lo q me sale px x eso no entiendo q es lo q pasa
crees q sea el cd instalador px ia baje incluso los drives de internet y naaa
0
Message postés
36
Date d'inscription
sábado, 24 de octubre de 2009
Estatus
Miembro
Última intervención
domingo, 25 de octubre de 2009
167
No aflojes y mira este enlace en el que tambien estoy ayudando

https://es.ccm.net/forum/affich-281811-me-quede-sin-sonido?#5

Tal vez el driver que tienes no es el correcto. Revisa los pasos que seguiste, uno que otro debe estar fallando.
0