Windows Live ID requiere JavaScript

Cerrado
diana - 23 sep 2009 a las 21:51
 snark - 5 nov 2010 a las 23:21
Hola,
cuando quiero actualizar mi messenger aparece "Windows Live ID requiere JavaScript para iniciar secion"
que pued hacer?

2 respuestas

Perte
Message postés
178
Date d'inscription
miércoles, 27 de mayo de 2009
Estatus
Miembro
Última intervención
martes, 2 de marzo de 2010
282
23 sep 2009 a las 21:53
no usar más el internet explorer 6 y usar uno mejor, el Opera
-1
royer
-1