Ayuda con el audio: ASRock K8NF6G-VSTA

Cerrado
STYLE - 18 sep 2009 a las 14:24
Amuro Mensajes enviados 5002 Fecha de inscripción lunes, 3 de noviembre de 2008 Estatus Miembro Última intervención sábado, 9 de abril de 2011 - 21 sep 2009 a las 15:16
Hola,
Mi problema es el siguiente: He formateado el ordenador con un disco diferente al que me venía cuando lo compré. El caso es que ahora no tengo audio, y por lo que he leido en foros, me es necesario instalar los drivers de audio. Primeramente he descargado el Everest para ver cual es mi tarjeta de sonido y mi placa base. Los resultados son desoladores: En cuanto a la placa base, me dice lo siguiente:

Placa base:
Tipo de procesador AMD Sempron, 1800 MHz (9 x 200) 3000+
Nombre de la Placa Base Desconocido
Chipset de la Placa Base Desconocido
Memoria del Sistema 448 MB
Tipo de BIOS AMI (01/18/07)
Puerto de comunicación Puerto de comunicaciones (COM1)
Puerto de comunicación Puerto de impresora ECP (LPT1)

Y en cuanto a la tarjeta de sonido

Multimedia:
Tarjeta de sonido Línea #0 del módem
Tarjeta de sonido MusCAudio Device 0
Tarjeta de sonido MusCAudio Device 1
Tarjeta de sonido MusCAudio Device 10
Tarjeta de sonido MusCAudio Device 11
Tarjeta de sonido MusCAudio Device 12
Tarjeta de sonido MusCAudio Device 13
Tarjeta de sonido MusCAudio Device 14
Tarjeta de sonido MusCAudio Device 15
Tarjeta de sonido MusCAudio Device 2
Tarjeta de sonido MusCAudio Device 3
Tarjeta de sonido MusCAudio Device 4
Tarjeta de sonido MusCAudio Device 5
Tarjeta de sonido MusCAudio Device 6
Tarjeta de sonido MusCAudio Device 7
Tarjeta de sonido MusCAudio Device 8
Tarjeta de sonido MusCAudio Device 9


Soy totalmente lego en materia informática, por tanto no conozco manera de averiguar cuál es mi tarjeta de sonido. He encontrado una web para descargar los drivers de Realtek High Definition Audio para windows XP, que es mi sistema operativo. El problema es que me dice q esos drivers son compatibles con una serie de tarjetas de sonido especificas (diferentes modelos de la marca Realtek) y como yo no se qué tarjeta tengo, pues temo instalarlos por si me causa algún problema. Creo recordar, x si sirve de algo, que antes de formatear, vi alguna vez algo de Realtek en mi tarjeta de sonido.

PUEDE ALGUIEN AYUDARME? Lo necesito de veras. Si necesitan cualquier información sober el PC, pidanmela.

Muchas gracias

12 respuestas

Muchas gracias, ahora se que tengo una Realtek ALC 862 ...donde puedo encontrar los drivers?

gracias
0
Carlos Villagómez Mensajes enviados 40109 Fecha de inscripción jueves, 10 de abril de 2008 Estatus Miembro Última intervención miércoles, 8 de diciembre de 2021   278.862
18 sep 2009 a las 17:23
Hola

Por favor copia el informe del Everest(la sección "[Resumen]" y "[DMI]") y
pégalo aquí.

Para identificar el dispositivo de sonido y la placa base.
.
0
Gracias..es necesario algo mas?

Tb decirte que antes de conocer cual era mi tarjeta he instalado un pack de drivers q no es compatible con lamisma , y ahora me da errores y no se como desinstalarlo. Puedes ayudarme? Aqui te dejo la información


Computadora:
Tipo de computadora Monoprocesador ACPI de PC
Sistema operativo Microsoft Windows XP Professional
Service Pack del sistema operativo Service Pack 2
Internet Explorer 6.0.2900.2180 (IE 6.0 SP2)
DirectX 4.09.00.0904 (DirectX 9.0c)
Nombre de la computadora DESKTOP
Nombre de usuario Alo
Dominio de inicio de sesión DESKTOP
Fecha / Hora 2009-09-18 / 16:15

Motherboard:
Tipo de CPU AMD Sempron, 1800 MHz (9 x 200) 3000+
Nombre del motherboard ASRock K8NF6G-VSTA (2 PCI, 1 PCI-E x1, 1 PCI-E x16, 1 HDMR, 2 DDR DIMM, Audio, Video, LAN)
Chipset del motherboard nVIDIA nForce 6100-405, AMD Hammer
Memoria del sistema 448 MB (PC3200 DDR SDRAM)
Tipo de BIOS AMI (01/18/07)
Puerto de comunicación Puerto de comunicaciones (COM1)
Puerto de comunicación Puerto de impresora ECP (LPT1)

Monitor:
Placa de video NVIDIA GeForce 6100 nForce 405 (256 MB)
Aceleradora 3D nVIDIA nForce 6100-405

Multimedia:
Placa de sonido Realtek ALC862 @ nVIDIA nForce 6100-405 (MCP61S) - High Definition Audio Controller
0
Carlos Villagómez Mensajes enviados 40109 Fecha de inscripción jueves, 10 de abril de 2008 Estatus Miembro Última intervención miércoles, 8 de diciembre de 2021   278.862
18 sep 2009 a las 17:55
Hola

Sobre la desinstalación del pack de drivers lo pudes desinstalar desde
el Administrador de dispositivos...
Para desinstalar los drivers (audio) anteriores:
- Clic derecho en Mi PC.
- Clic en Propiedades.
- Clic en la pestaña Hardware.
- Clic en el botón Administrador de dispositivos.
- Doble clic en Dispositivos de sonido, videos y juegos
- Clic derecho en el driver y clic en Desinstalar.

Ahora el driver de audio que necesitas instalar para tu placa base ASRock.
Link de descarga:
---> ftp://174.142.97.10/drivers/nVidia/Audio/Realtek_MCE_XP_2K(R1.43).zip
Descomprime el archivo antes de instalar.

Nos comentas el resultado.
.
0

¿No encontraste la respuesta que buscabas?

Haz una pregunta
Ya está instalado. Y sin embargo sigo con los mismos problemas. El sonido no se reproduce, que puedo hacer?:S
0
Carlos Villagómez Mensajes enviados 40109 Fecha de inscripción jueves, 10 de abril de 2008 Estatus Miembro Última intervención miércoles, 8 de diciembre de 2021   278.862
18 sep 2009 a las 18:22
Hola

Reiniciastes tu PC para guardar los cambios?
Desinstalaste el pack de drivers?
.
0
si, y sigue igual:S
0
Carlos Villagómez Mensajes enviados 40109 Fecha de inscripción jueves, 10 de abril de 2008 Estatus Miembro Última intervención miércoles, 8 de diciembre de 2021   278.862
18 sep 2009 a las 19:25
Hola

Por favor realiza lo siguiente para descartar...
Revisa la conexión de los parlantes, debe estar en el conector verde(salida) del ordenador.
Dale doble clic a la cornetita (inferior derecho de la pantalla, barra de tareas) y
fijate que los deslizantes estan hacia arriba o la opción de silencio este desmarcada.
.
0
Amuro Mensajes enviados 5002 Fecha de inscripción lunes, 3 de noviembre de 2008 Estatus Miembro Última intervención sábado, 9 de abril de 2011 5.640
19 sep 2009 a las 01:42
Si, lo que sigo siempre. el conector verde es la salida Font si es un sistema de más de 2 parlantes
0
hectorini Mensajes enviados 763 Fecha de inscripción miércoles, 1 de julio de 2009 Estatus Miembro Última intervención lunes, 28 de agosto de 2017 775
19 sep 2009 a las 02:01
es demaciado corto el informe de el everest que das pero si tu placa es una ASRock K8NF6G-VSTA como lo dice el titulo de el mensaje aqui esta el driver corrcto para tu placa

desinstala el que tienes y instala este



http://www.asrock.com/mb/NVIDIA/K8NF6G-VSTA/index.asp?cat=Download
0
Hola!

El CD que he metido para formateaer es el que venia con el PC, pero mi placa base no es la original, puesto que tuve que cambiarla hace tiempo. Puede tener eso algo que ver? He formateado de nuevo, para eliiminar todo rastro de archivos que me hubiera descargado y que estuvieran molestando, y sigo cone lmismo problema, no tengo audio.

No me aparece ningun dispositivo de audio en Panel de Control - Dispositivo de Sonido y Audio

Con bajarme esos drivers, el PC tiene que reconocerlos automaticamente?

Gracias
0
Amuro Mensajes enviados 5002 Fecha de inscripción lunes, 3 de noviembre de 2008 Estatus Miembro Última intervención sábado, 9 de abril de 2011 5.640
21 sep 2009 a las 15:16
algunos los tenes que instalar y algunos solo los tenes que copiar a la carpeta de system
0