Instale msn 8.5 y me pide nueva version

Cerrado
-
 shamaca -
Hola,
he conseguido instalar el msn 8.5, pero de nuevo m pide k instale la nueva version y no kiero instalarla, k hago?

2 respuestas

Mira lo que encontré y a mi me sirvió de 10!!!

http://parche-anti-actualizacion-windows-live-messenger-8-5.­softonic.com/
hola yo tengo el mismo problema, tengo instalado el messenger 8.5, pero cuando quiero iniciar la secion no puedo me aparece que instale la nueva version, pero no quiero, el caso es que me fui a tu link pero me parece que esta expirado, o algo asi, no me enlaza a ningn lado ayuda please!!!
pues tambien a mi se me pone eso y no le he buscado el problema mira te digo que busques a alguien que sepa de computacion y que te diga que es lo que tiene y yo le boy a buscar aver quien me ayuda ok cuidate