No me funcionan los altavoces [Cerrado]

- - Última respuesta:  sara - 30 sep 2019 a las 21:00
Hola,tengo un portatil compaq y e reinstalado de nuevo el windows Xp y no me funciona el sonido y no puedo escuchar nada me podian ayudar porfofavor?
Ver más 

6 respuestas

Mejor respuesta
62
Gracias
tengo los altavoces del pc conectados bien se enciende la luz y todo los pruebo en el coche funcionan, en el equipo de música tambien pero no en el pc sabrias decirme el problema gracias

Deja un "Gracias" 62

¡Estamos felices de haberte ayudado! ¿Te hemos sido de ayuda? ¡Déjanos un comentario! Evalúa a CCM

CCM 33707 usuarios nos han dicho gracias este mes

Ami me paso lo mismo, pero eso es porque al formatear la computadora , tendrias los altavoces conectados al dispisitivo no correcto, me explico. Cuando la formateas el software cambia y si tu tenias tus altavoces conectados a un lado de la torre, lo mismo ese lado ya no es valido y hay que conectarlo donde te indique en el pnel de control
es correcto porque es como que tu te vendes los ojos con un trapo o una camisa no vas a poder ver, asi mismo es la maquina si ella no tiene los drivers o controladores de Audio no van a funcionar,,, Para que te funcionen busca el nombre de la placa madre y descargalo, te recuerdo si tienes windows 7 o xp tienes que ponerle que sistema operativo es porque sino de lo contrario no estaras haciendo nada,,,
hola querria saber porque al enchufr el auricular con el audio equipo con un adaptador los parlantes hacen sonido horrible sera la salida del auricular desbocado o roto que hacer'
Yo tengo dos monitores de audios KRK ROKIT 5 , al conectarlos a cualquier lap funcionan normal, pero al conectarlos a mi PC, solo funciona el lado derecho , y no puedo hacer nada en configuración de Realtek
hola esto no me funcionan los bafles de mi compu es uqe el dia anterior me funcionaban y hoy no hola me ayudan por favor tengo mañana mi primer comnunion y sin mucica no verdad
Publicaciones
1922
Fecha de inscripción
martes, 9 de junio de 2009
Estatus
Miembro
Última intervención
miércoles, 27 de abril de 2011
966
25
Gracias
a mi me paso lo mismo por tocar accidentalmente Realtec esta en este mismo foro donde pone descargas lo descarge y me volvio a funcionar podeis probar a ver si os vale suerte
¿Que es Realtec? a mi me paso lo mismo, y de verdad llevo dias tratando de arreglar el sonido y no he podido. No soy muy buena con eso de los programas, si me podrian dar una solucion facil se los agradecería.
11
Gracias
A mi me pasa lo mismo, los altavoces integrados de mi pc no funcionan, pero si yo conecto auriculares puedo escuchar musica sin problema.

No creo que se hayan dañado, pues estaba escuchando en la mañana.

He reinstalado el Driver... y aun no sirve...

Que me recomiendan..???


Equipo: Compaq Presario CQ40 320la
SO: Windows Vista Home Basic
Ram: 2.00 GB
La mejor opcion es utilizar un software automatico y especializado en localizar divers, como es Driver easy; que ademas es gratuito.

Lo puedes descargar desde aqui: http://drivereasy.softonic.com/
erto de auriculares ahrora solo tiene que funcionar con audifonos que recomiendan para desabbiliatr la obcion de audifonos ya que los altavoces estan bin
habeis probado los altavoces en otro equipo, o poner otros altavoces?
A mi me pasa lo mismo viejo......le puse un disco duro nuevo a mi laptop ( el disco duro lo probe antes en otra laptop y corria el sonido) y no se escuchaba el sonido de los parlantes mas que solo si conectaba los audifonos :S. y cuando voy a dispositivos de reproduccion solo me aparece el icono de audifonos y no los de la bocinita como deveria de ser.......

que hago!!!!!!!!
A mi ni con los auriculares me funcionan :(
Publicaciones
555
Fecha de inscripción
lunes, 19 de enero de 2009
Estatus
Miembro
Última intervención
lunes, 1 de marzo de 2010
855
3
Gracias
es que no tenes los drivers instalados. Cuando formateas se borran, podrias pasarme el modelo de tu laptop?
a mi tambien me pasa lo mismo,mi ordenador tambien es compaq,y cuando lo formateé se me borraron los drivers,estoy buscando paginas para solucionarlo,pero ninguno me da resultado,me podria ayudar alguien?
Por favor.
Gracias :)
Shadahoog
Publicaciones
14
Fecha de inscripción
jueves, 10 de septiembre de 2009
Estatus
Miembro
Última intervención
jueves, 17 de septiembre de 2009
8 > lara -
Compaq tiene una infinidad de modelos podenos decirnos el modelo?
a mi lo que me pasa es que los altavaces internos de mi ordenador portatil al dejado de funcionar y tampoco se oyen con los auriculares :( por faavor decirme comohago para que funcionen
He hecho de todo, instalé los drivers de nuevo, verifique conecciones, estado de las cornetas, reinstale realtek y nada...
Publicaciones
5
Fecha de inscripción
lunes, 13 de enero de 2014
Estatus
Miembro
Última intervención
lunes, 10 de febrero de 2014
1
1
Gracias
Mi lapto no suena tome estas imagenes para que me ayuden a arreglarlo por favor
http://es.tinypic.com/r/s1ntyb/8
http://es.tinypic.com/r/2rc4g45/8
Como pueden ver en las primeras mi audio pareciera bien pero en estas 2 que vienen se puede ver el error
http://es.tinypic.com/r/14upmo/8
http://es.tinypic.com/r/14474hd/8
Trato de ver cual es el error tratando de solucionarlo asi:
http://es.tinypic.com/r/29ncf1v/8
http://es.tinypic.com/r/4i0wop/8
pero no funciona como pueden ver, antes de esto el audio cuando prendia la lapto estaba normal y luego se iba siempre y regresaba cuando dejaba de usar el audio y cuando lo volvia a utilizar se iba de nuevox pero esto no lo pude solucionar asi que agarre unas cornetas y se las conerte a la laptop y con estas nunca se iba el audio y todo era normal no se si sea un virus posiblemente por que el avast se le acabo la licensia y dejo de analizar ayuda por favor Tengo Windows 7 como pueden ven en las imagenes
0
Gracias
Hola, tengo un portatil que formatee hace poco y me puse windows vista, y el sonido ha dejado de funcionar, ni conectando altavoces ni auriculares ni nada de nada. Lo mas curioso es que me pone que los drivers están y funcionan correctamente. A pesar de eso no se escucha absolutamente nada y no se que hacer. Tengo dos casos mas que les ha pasado lo mismo. ¿Podriais ayudarme?
CiroVII
Publicaciones
5
Fecha de inscripción
lunes, 13 de enero de 2014
Estatus
Miembro
Última intervención
lunes, 10 de febrero de 2014
1 -
a mi me pasa lo mismo
ola amigos tengo el mismo problema de with no luck formatie el pc compaq cq 40 320la y lo pase a windows 7 y el audio no le funciona lo estraño es que los driver estan bien. quien me ayuda.