No hay sonido en internet

Cerrado
Denunciar
-
 hellbender -
Hola,
tengo un problema no tengo sonido en internet explorer ni en videos fuera de el internet ni el windows solo funciona el media player y el mesenger ya cale el missing .reg y moviendo unas configuraciones en el panel de control pero sigue igual. lo raro es q todo esta como debe estar pero no se escucha. ayudenme porfavor

3 respuestas

Message postés
555
Date d'inscription
lunes, 19 de enero de 2009
Estatus
Miembro
Última intervención
lunes, 1 de marzo de 2010
987
En que conector pusiste el conector de tu placa de sonido?
dime el color
5
Gracias

Unas palabras de agradecimiento nunca están de más. Deja tu comentario

CCM 11050 usuarios nos han dicho gracias este mes

el sonido es integrado y no funciono el flash player :(
gracias a todos pero ya lo solucione por mi mismo no recuerdo en que foro lo vi pero bueno asi venia:

Comprueba esto primero..aunque no se que sistema tienes:

1. Click 'Inicio'
2. Click 'Ejecutar'
3. Tipear 'regedit'
4. Click 'My Computer'
5. Click 'HKEY_LOCAL_MACHINE'
6. Click 'SOFTWARE'
7. Click 'Microsoft'
8. Click 'Windows NT'
9. Click 'CurrentVersion'
10. Click derecho en el nodo 'Drivers32'
11. Click 'nuevo' y seleccione 'valor alfanumérico'
12. Escriba 'wavemapper' sin las comillas
13. Click 'Enter'
14. Click derecho en 'wavemapper'
15. Click 'Modificar'
16. Escriba 'msacm32.drv'
17. Click 'Enter'
18. Click derecho en 'Drivers32'
19. Click 'nuevo' y seleccione 'valor alfanumérico'
20. Escriba 'midimapper'
21. Click 'Enter'
22. Click derecho en 'midimapper'
23. Click 'Modificar'
24. Escriba 'midimap.dll'
25. Click 'OK'
26. Cierre el editor del registro
27. Disfrute sus videos con audio (No es necesario reiniciar)
FUENTE: azulmarino de Mentoliptus.blogspot.com


Segunda opcion :

Muchos usuarios de Windows Vista tienen problemas a la hora de ver correctamente vídeos en Flash (como por ejemplo de YouTube). Entonces por más que reinstales el Flash los vídeos no se podrán ver correctamente.

Para solucionar este problema que parece bastante común:

Dirigirse a la siguiente carpeta

C:\Windows\System32\Macromed\Flash

Seleccionar los archivos Flash9b.ocx’ y ‘FlashUtil9b.exe’ y elegir Propiedades. Luego ir a la pestaña Seguridad. Clickear en la cuenta “Todos” y luego elegir la opción de ‘Control Total’.

Una vez hecho esto ejecuta el archivo FlashUtil9b.exe y luego reinicia el ordenador.



BUENO a mi me funciono la primera de todas maneras gracias por sus respuestas :)
Message postés
40117
Date d'inscription
jueves, 10 de abril de 2008
Estatus
Miembro
Última intervención
miércoles, 8 de diciembre de 2021
278.363
Hola

Prueba con la instalación del programa Flash Player.
Link de descarga:
---> http://es.ccm.net/telecharger/telecharger 36 flash player
.
Message postés
113
Date d'inscription
lunes, 10 de noviembre de 2008
Estatus
Miembro
Última intervención
martes, 29 de diciembre de 2009
122
Pero el parlante lo pusiste en que conector, ese puede ser el problema si fuese el Flash te dice inmediatamente "instala el flash"