Limpié el polvo del pc y ahora la pantalla no muestra nada

Diego_ragazzo
Message postés
2
Date d'inscription
martes, 12 de julio de 2022
Estatus
Miembro
Última intervención
martes, 12 de julio de 2022
- 12 jul 2022 a las 21:41
TheOneAboveAll
Message postés
1985
Date d'inscription
lunes, 10 de enero de 2022
Estatus
Miembro
Última intervención
miércoles, 17 de agosto de 2022
- 13 jul 2022 a las 14:43

Hola,

Durante las últimas semanas mi computadora se apagaba con bastante frecuencia.Durante las últimas semanas mi computadora se apagaba con bastante frecuencia, primero desinstale el Google Chrome y ya no se reiniciaba. Ya la última semana noté que se reiniciaba porque se calentaba mucho el procesador, puse un programa para averiguarlo, y cuando estaba muy alta la temperatura se apagaba solo.

Leí que podía ser porque había polvo en el ventilador del procesador, así que abrí el PC,saqué el procesador y su ventilador, las tarjetas RAM, la tarjeta de vídeo y limpié el polvo Por fuera y lo más lejos posible del PC para que no le cayese polvo, también limpié el polvo de la placa base, todo ello con trapos secos.

Luego volví a montar todo exactamente igual que estaba y ya no se ve nada en mi pantalla, se oye que se enciende el PC, las 2 Memorias de RAM encienden sus LED, como que están funcionando bien, los ventiladores tanto como el de la alimentación como el del procesador están funcionando.

Memorias de RAM encienden sus LED, como que están funcionando bien, los ventiladores tanto como el de la alimentación como el del procesador están funcionando.

He probado el monitor con otro ordenador y sí que funciona, he probado la tarjeta de vídeo con otro ordenador y sí que funciona. He quitado la memoria RAM tres o cuatro veces y soplado muy bien por si había polvo he soplado por toda la placa base para quitar todo el polvo que pueda, he limpiado también soplando los puertos donde se coloca la tarjeta gráfica y probado diferentes puertos, Y la pantalla sigue sin mostrar nada.

Estoy desesperado porque no veo ningún motivo por el que no funcione bien. alguien sabe qué podría suceder.?

Si alguien da la solución estaría eternamente agradecido


Macintosh / Safari 13.1.2

1 respuesta

Diego_ragazzo
Message postés
2
Date d'inscription
martes, 12 de julio de 2022
Estatus
Miembro
Última intervención
martes, 12 de julio de 2022

12 jul 2022 a las 22:38

Se me ha olvidado comentar que normalmente la pantalla está en Stand By y cuando enciendo el PC se enciende la pantalla automáticamente.

Se me ha olvidado comentar que normalmente la pantalla está en stand-by y cuando enciendo el PC se enciende la pantalla automáticamente.

Ahora sigue en Stand By todo el rato aunque el PC esté encendido

0
TheOneAboveAll
Message postés
1985
Date d'inscription
lunes, 10 de enero de 2022
Estatus
Miembro
Última intervención
miércoles, 17 de agosto de 2022
706
13 jul 2022 a las 14:43

Ammmm para iniciar el que un disipador este sucio es solo parte de que se apague y eso es por sobrecalentamiento, pero para eso hay que saber limpiar un equipo, los equipos no se limpian con TRAPOS, ni húmedos, ni secos, se limpian con brochas, aire compreso o en WP de alcohol isopropílico exclusivamente, y para cuando haces esa limpieza se debe de cambiar pasta térmica conforme al procesador y sus temperaturas medias, no es solo ponerle cualquier pasta.

Ahora, estas sacando conclusiones erradas al aire, primero debiste checar temperaturas antes de hacer lo que hiciste por que a mi me suena mas a tema de la fuente de poder que de un ventilador obstruido por polvo y eso es parte de indicar que los equipos se les da mantenimiento cada 3 o 4 meses, lo peor en tiempo sería 6 meses, si estas pasando de ese tiempo estas matando tu equipo lentamente.

Haz un CLEAR CMOS a ver si con eso revive, si no, vas a tener que iniciar a medir voltajes y hacer PCVP no preguntes como se hace, si no sabes, mejor llévala al tecnico. 

Saludos

0